View Full Version : why the mounted window does not pop up after I mounting an image

27.02.2004, 19:26
Operating System: win XP
Burning Software: unknown
Anti-virus Software: Norton
DAEMON Tools Version: 3.44

The first time when I use daemon to mount the image, it worked and I installed the game. But when I tried to run that game, it required me to insert the CD. So I mounted the second image, but this time, it did not pop up the mounted window after I mounting the image. I try to uninstall and install Daemon twice. But it still does not show up that mounted window. Without that window, I can not run the game. What happened? What can I do to resolve it?


27.02.2004, 20:06
What mounted window do you mean? After image is mounted, nothing should happen (except maybe autorun will start on drive).

The Librarian
28.02.2004, 18:48
Operating System: -
Burning Software: -
Anti-virus Software: -
DAEMON Tools Version: 3.44

Perhaps you mean the autostart program window ?
In that case, check for the auto insert notification property of the virtual drive, in conf panel..