PDA

View Full Version : engine loading problem?



arandomperson
02.04.2009, 23:17
when ever i start up my computer, Daemon Tools doesn't work for me and keeps saying that the Loading Engine failed.i tried uninstalling Daemon Tools, but a message just pops up saying "1".

anyone know what to do?

Blazkowicz
03.04.2009, 06:29
Try to deactivate your security software.

arandomperson
03.04.2009, 22:48
i tried, and it still won't let me do anything. still saying the same thing. i'm really stumped.

arandomperson
08.04.2009, 23:13
so no one can fix the problem i'm having with the loading engine? please i'm in need of desperate help. i can't even play a few games that i have right now, and they're games that i REALLY want to play.

Blazkowicz
09.04.2009, 15:01
I don't know another way and if you really want to play insert your original disks.

zoiter123
01.09.2009, 15:22
Im having the same error message. although DT did run once just after it installed (about 5 minutes ago). but after i cloed it then opened it again it came up with,

"engine loading failed. please reinstall the application"

I am a bit confused as to why this is.

Also it says DT is running in my icon tray thing. i can make and delete drives from there but not view the main window.

This is really bugging me so any help would be highly appreciated.

Thanks,

James :confused::confused::confused:

Sway
01.09.2009, 15:27
Specify your DT and OS versions.
Did you try to disable your security software?