PDA

View Full Version : Error



NismoOo
13.04.2009, 13:50
Hey I just installed Daemon Tools Lite...At first it worked great but when I restarted my computer the program wouldn't start .I kept getting this error message "This program requires at least Windows 2000 with SPTD 1.56 or higher.Kernel debugger must be deactivated." My computer is running on Windows XP...I am kind of a newbie and I don't know what Kernel debugger is but how could there be such a problem now although it worked the first time?:/ Please help me...Thanks in advance

Blazkowicz
13.04.2009, 14:11
Check if SPTD is installed (download installer from DuplexSecure (http://www.duplexsecure.com) and run it)