PDA

View Full Version : YASU v1.6.9040 not working with Company of Heroes - Tales of Valor



doveman
16.04.2009, 18:33
I'm using DTlite 4.30.3 and I can use the disc images to validate Tales of Valor and the original CoH campaign, but when I try and unlock the Opposing Forces campaign, SecuROM pops up an "Emulator detected! Please deactivate virtual drive and emulation software." message.

So I tried cloaking the drive with YASU 1.6.9040 but the same thing happens.

Blazkowicz
16.04.2009, 18:45
Is there a SecuROM link?
You can also try DTE with DT Pro Adv.
Also ensure you are NOT using a mini image.

doveman
16.04.2009, 20:28
Not sure what you mean by a SecuROM link but if you mean a clickable web link on the error box, I don't think there was.

Anyway, it worked with DT Pro Adv with the OF image in an vIDE drive (but not in a vSCSI drive), so thanks.

Re: Mini image, is discussion of those banned here then?

Ajantis
21.06.2009, 17:33
I used everything (Mini,maxi,pro,lite,nocd,yasu....):mad:. Something is allways detected by the protection. I dont know what... How can i find that out?

Sab3r
06.09.2009, 17:46
I am having the same problem but with coh opposing fronts. I tried everything. the thing that makes me very mad, is the fact that it works fine on my brother's pc. so why doesn't it work on mine ...

Ajantis
02.11.2009, 16:46
I reinstalled windows it is ok now :rolleyes: