PDA

View Full Version : not able to load the device drivers



Chosi
16.12.2002, 20:33
my daemon tools used to work some time ago but theyґre just not working anymore. everytime i install the package everything is okay but if i select for example 1 device to be emulated it takes about 30 secs until the "please wait..." screen disappears and if i have a look at my devices: just my HDD and the control panel there. no cd-rom drive :/ I checked the device manager. I can see the stealh cd-rom drive there with a Code 31 error message that says windows is not able to load the drivers or something like that.

itґs using \system32\DRIVERS\cdrom.sys
\system32\DRIVERS\redbook.sys

and \system32\storprop.dll

anyone got a clue ?

Development
16.12.2002, 22:15
Are these threse drivers listed in the driver list for virtual CDROM?
Does reboot help?
Maybe one of these files is corrupt or absent? What is OS version?

Chosi
17.12.2002, 12:49
yup these are the files it shows in the drivers section.
nah reboot doesnґt help !
thatґs what i thought. seems as if the stealth cd rom thingie uses the windows drivers and maybe the wrong ones. can i delete those files without experiening any major problems ? are there such driver files being installed with daemon tools ? wtf can i do ? :>

ah and btw Iґm using Win2kSP3

Development
17.12.2002, 15:29
Drivers are correct. Try to select 'Update' driver for Stealth DVD-ROM and specify standard Windows driver again that is in cdrom.inf.

Chosi
17.12.2002, 17:40
*edit*

fixed it ! someone sent me his cdrom.sys i replaced it ;)

thx anyway!