PDA

View Full Version : YASU 1.6.9040 doesn't cloak my Battlefield 2142 disc. Using Latest Everything.



crewxp
25.04.2009, 00:43
Hey, I'm running Battlefield 2142 v 1.5.

I tried mounting it in the newest version of Daemon Tools Lite (4.30.4.0027) , it didn't work. It asked me to put in the disc.

I then tried starting up Yasu (1.6.9040), and for the DaemonTools drive that had Battlefield in it, it said:
"17:38:24 [ L:\ ] Status = Ignored (does not require updating)
"

And it still doesn't start up. The patch is a year old and has never been updated since, but I still can't get it to load.

I'm also running windows 7, thats why I had to download the latest Daemon Tools Lite.

Thanks.

Blazkowicz
25.04.2009, 00:55
Is it saying to insert Original instead of backup or which exact error message?
Is the game working fine with Original disk?
And how did you created the image?

crewxp
25.04.2009, 01:21
"Please insert Battlefield 2142 Install Disc and select OK to retry"

I lost my original disc, so I downloaded a Battlefield 2142 image on the internet. I still have my booklet with my serial number.

Blazkowicz
25.04.2009, 11:40
Without original disk no support, sorry. Ask publisher for an exchance disk.

ifvrt12
08.05.2009, 13:55
"Please insert Battlefield 2142 Install Disc and select OK to retry"

I lost my original disc, so I downloaded a Battlefield 2142 image on the internet. I still have my booklet with my serial number.If you download an image with correct topology, you will be able to run the game. But still, it's better to ask the publisher to get another disk.