PDA

View Full Version : Can't install - windows installer issue



Swoop
08.03.2004, 22:07
Operating System: XP pro
Burning Software: none
Anti-virus Software: Norton
DAEMON Tools Version: 3.44

Downloaded and tried running 3.33, 3.43 and 3.44. All give same error:

The windows installer service could not be accessed. This can occur if you're running Windows in safe mode, or if the installer is not correctly installed.

Error log:

=== Verbose logging started: 08/03/2004 22:42:06 Build type: SHIP UNICODE 2.00.2600.00 Calling process: C:\WINDOWS\System32\msiexec.exe ===
MSI (c) (04:B8 ): Resetting cached policy values
MSI (c) (04:B8 ): Machine policy value 'Debug' is 0
MSI (c) (04:B8 ): ******* RunEngine:
******* Product: C:\WINDOWS\Downloaded Installations\DAEMON Tools 3.44\daemon.msi
******* Action:
******* CommandLine: **********
MSI (c) (04:B8 ): Machine policy value 'DisableUserInstalls' is 0
MSI (c) (04:B8 ): SOFTWARE RESTRICTION POLICY: Verifying package --> 'C:\WINDOWS\Downloaded Installations\DAEMON Tools 3.44\daemon.msi' against software restriction policy
MSI (c) (04:B8 ): Note: 1: 2262 2: DigitalSignature 3: -2147287038
MSI (c) (04:B8 ): SOFTWARE RESTRICTION POLICY: C:\WINDOWS\Downloaded Installations\DAEMON Tools 3.44\daemon.msi is not digitally signed
MSI (c) (04:B8 ): SOFTWARE RESTRICTION POLICY: C:\WINDOWS\Downloaded Installations\DAEMON Tools 3.44\daemon.msi is permitted to run at the 'unrestricted' authorization level.
MSI (c) (04:B8 ): Failed to connect to server. Error: 0x80040154

MSI (c) (04:B8 ): MainEngineThread is returning 1601
=== Verbose logging stopped: 08/03/2004 22:42:06 ===


This is the only .exe I've ever had this error with. Must be a local issue since I can install 3.44 just fine on the PC next to this one running the same O/S but I've no idea what to do about it on this PC. Checked group policies and there's nothing that would prevent an install.

Um....help.

http://img.villagephotos.com/p/2002-9/48257/20029211530-0-Swoop.gif

Swoop
08.03.2004, 22:34
Nev mind. Fixed it.


Ya know.....the search function on this BBS could use some work.

http://img.villagephotos.com/p/2002-9/48257/20029211530-0-Swoop.gif

mattcelt
08.01.2006, 18:16
Nev mind. Fixed it.



Wait, help - how did you fix it? I'm running into the same issue on a machine here, and I can't figure it out. What did you do to make it work?

Thanks in advance,
mattcelt