PDA

View Full Version : Yasu not cloaking :(



d3rd3vil
30.05.2009, 15:05
Hello!

I'm using Windows 7 7068 and the newest DT lite version, which works fine! Yasu though works not :(

It says:

16:02:54 Y.A.S.U v1.6.9040 started...!
16:02:54 DAEMON Tools Lite v4.30.4.27
16:02:54 Detected 3 optical device(s), 1 physical & 2 virtual device(s)

16:02:55 * Cloaking procedure started.
16:02:55 1 device(s) successfully cloaked from SafeDisc 4.xx:
16:02:55 [ E:\ ] Status = Successful
16:02:55 [ H:\ ] Status = Ignored (does not require updating)
16:02:55 [ G:\ ] Status = Error (device is not supported)
16:02:55 1 device(s) successfully cloaked from SecuROM 7.xx:
16:02:55 [ E:\ ] Status = Successful
16:02:55 [ H:\ ] Status = Ignored (does not require updating)
16:02:55 [ G:\ ] Status = Error (device is not supported)
16:02:55 * Cloaking procedure completed.



The problems lies by G:\! Why error not supported? What the hell can I do about that plz?

Thank yo very much in advance :)
d3rd3vil

Blazkowicz
30.05.2009, 15:09
G: is not a DT Lite drive then or YASU thinks so.

Also what about to upgrade your Win 7 version at least to 7100?

d3rd3vil
30.05.2009, 15:13
Well if that works without data loss I can do it?!

Blazkowicz
30.05.2009, 15:19
I haven't got any data loss when i do upgrading my Windows 7 build.
But it is possible you have to modify 7100 build install, so it will let you upgrade.

d3rd3vil
30.05.2009, 15:25
Now it works, I'm sorry for the inconvenience :)

I just remembered I had another virtual drive program installed! I killed it and now it works fine ^^

Thx anyway
:)