View Full Version : Daemon tools doesn't mount the filesystem.

09.03.2004, 17:54
Operating System: XP pro sp1
Burning Software: Nero 6, CCD, BW5
Anti-virus Software: none
DAEMON Tools Version: 3.44

Daemon mounts the CD, but not the filesystem.

The same thing happens with all images. I will use for an example a WarCraft 3 CCD image (no copy-protection emulation needed):

With Windows Explorer:
Before I mount the image, "My Computer" shows the icon for an empty "DVD Drive". I mount the image. The the icon changes to a "CDROM" (but it doesn't show the autorun icon that it has before). I double click on the icon to open the CD and it says "Please insert a disc into drive X:"

With the game:
Before I mount the image, if I run the game, it says, "please insert the disc." (That's normal.) I mount the image and try running the game, and the game runs and gets into the menu like normal, but later when the game tries to read a file from the disc, the game freezes.

I have tried uninstalling and reinstalling Daemon tools. I have tried changing the drive letter. It used to work fine, I don't know why it doesn't anymore.

09.03.2004, 18:04
Virtual drive works on sector level!
Users reported to us reading problems, e.g. CRC errors, solved the problem by updating the ASPI drivers with e.g. ForceASPI 1.7 - check it out.