PDA

View Full Version : SPTD and Jetico Personal Firewall incompatibility



blackmail
04.06.2009, 05:24
Hello. This is my first post here and it's started with bug report. Nice start, isn't it?

I've installed Jetico Peronal Firewall v2.0.2.9 and windows xp sp3 x86. Everything works fine until i tryed to install Alcohol 52% Free Edition v1.9.8.7612. AFAIK, it have SPTD v1.58 inside setup. When i try to install it, i get BSOD with INVALID_PROCESS_ATTACH_ATTEMPT. Ok, my second try was to install SPTD v1.59 and i see same result with v1.59. Ok, my third try was to install v1.58 sptd, same result. And now i install v1.56 sptd and now it works fine. Is it normal?

Minidump:
RapidShare Webhosting + Webspace (http://rapidshare.de/files/47411027/Mini060409-01.rar.html) (22 KB)

blackmail
06.06.2009, 15:29
any news on this?

Underheaven
07.06.2009, 08:43
If the firewall software is deactivated or uninstalled can SPTD v1.58 or v1.59 be installed correctly? It might be an installation only problem, and once installed the firewall+DAEMON Tools may work together without crashes.

blackmail
07.06.2009, 20:41
of course, if SPTD OR firewall get uninstalled i can work, they can't work together in any case

ps. i get BSOD right after boot logo (with windows xp), i must go to the safe mode to delete SPTD, then i can do normal boot