PDA

View Full Version : I Regret that I installed DT!!!



steve001
13.06.2009, 20:07
I have been having this problem for like 5 months now and I cannot find anyone to help me, and I DO NOT want to format my laptop. It started when I was installing DT, don't remember which version, anyway in the process, I was asked something about "explorer" or something like that, and i checked it, when the installation is done and i restarted the laptop. The windows logo shows up with a very laggy/jerky motion. That is, the fade-in of the logo (before the loading bar comes up) doesn't happen smoothly, but gradually shows up with ~1 second intervals. The screen is laggy, its like a very very bad resolution. I then uninstalled it and rebooted and since then it the screen is the same. I am FED up. I want a solution!!! I know nothing about computers, all i know that rarely the screen comes back to normal, but when i restart it goes back to the laggy form. My eyes are dying from this screen. H.E.L.P!!!

Copytrooper
13.06.2009, 21:16
Open registry editor (run regedit), go to HKEY_LOCAL_MACHINE\System\CurrentControlSet\Servic es\sptd and change "Start" value to 4, reboot, check if your problem remains.

steve001
14.06.2009, 08:18
It worked!!! I changed the value to 4 then rebooted, It was still the same so I changed it back to 1 and the SCREEN IS BACK!!! I hope this doesn't happen again because I rebooted 2 times and its still good!! Thnx!

JLMiller
14.06.2009, 16:06
I *may* also have this problem on one of my systems, but it's 1,400 miles away now, so I can't verify it. On my current system, the "Start" value is 0. What is the effect of setting it to another value?

Thanks.

- John

Copytrooper
14.06.2009, 18:43
That disables SPTD service, Daemon Tools won't work anymore of course. But actually SPTD does not have anything to do with video drivers etc., so this "bad resolution" remains a mystery.

evlncrn8
14.06.2009, 20:28
hmm 'bad resolution' could also possibly be safemode / system reverting to standard video card drivers...

steve001
18.06.2009, 15:58
hmm 'bad resolution' could also possibly be safemode / system reverting to standard video card drivers...

Yes, i think what you are sayin is true. How can I fix it? cuz the screen is back!!!

Copytrooper
18.06.2009, 17:26
Did you leave SPTD disabled? Then your problem has obviously another cause, not SPTD & Daemon Tools related.

evlncrn8
19.06.2009, 00:27
do you have a standard monitor (ie: not one of those special 3d monitors, or any monitor that uses drivers) ?

steve001
19.06.2009, 08:05
do you have a standard monitor (ie: not one of those special 3d monitors, or any monitor that uses drivers) ? Yes i have a standard monitor. The prob might not be dt related but it occurred when I installed dt!!

JLMiller
19.06.2009, 13:33
Steve -

You might try completely uninstalling DT and see what the effect is. Based upon your past experience, even if your display issues are corrected after uninstallation, you'd probably do well to run in that mode for several days to see if the problems recur. If not, then try reinstalling DT and see if the issue returns. If it does, while it could still be coincidnetal, it'd be very unlikely. This would give you a bit more troubleshooting ammunition.

I don't know how rigorous DT's uninstallation process is, so I'd recommend using a utility like Revo Uninstaller to "completely" uninstall it.

- John