PDA

View Full Version : Empty vBulletin Messages



M__N__M
14.06.2009, 05:59
I recently reactivated my account from a long time ago and I encountered the following probems.

1) When trying to login it seems I didn't get the login info right, so I was sent to (what I am assuming is) the error page but the the usual explanation about incorrect login info and perhaps a 1/5 failure warning was not there. Instead there just an empty vbulletin box with "here" as a clickable link leading to the account recovery form.
http://img15.imageshack.us/img15/9722/emptyerror.jpg

2) I completed the form and was sent the password reset email, clicked that and was greeted with another empty box, presumably confirming the password was reset

3) I also encountered one after saving changes to my profile, presumably it would say that the changes have been made.

So it seems there is something wrong with displaying notices to the user. This was both on IE7 & opera 9.62.

Blazkowicz
14.06.2009, 09:21
Did you try to highlight the text (happens sometimes when you don't have any pictures activated)?

M__N__M
14.06.2009, 10:26
there is no text to highlight, I tried but it seems the window itself is empty and thus when I highlight it I get the same tiny area under "vBulletin Message" but highlighted.

Blazkowicz
14.06.2009, 10:39
Please post a screenshot.

M__N__M
14.06.2009, 14:39
hmm funny it seems I was highlighting the wrong part, I tried it now and the text did appear. So I suppose then the problem is that the text is white on a white background ?

Underheaven
17.06.2009, 05:54
The forum skin was recently changed. This is likely the cause.