PDA

View Full Version : Unable to Authenticate



zetterberg
01.07.2009, 21:17
When i start YASU i get the message "Unable to Authenticate "Daemon tools lite" or "Daemon tools pro""

Anyone knows what can be the cause of this? I should also add that iґm running Daemon Tools Pro Advanced 4.30.0303 if that can mess thing up.

..::shiFt::..
01.07.2009, 21:19
This version is outdated. Upgrade to latest DT Pro 4.30.4.

zetterberg
01.07.2009, 21:56
Thanks, that did it. Had to buy a new license, money well spent though. Thanks again.

Ahdinko
02.07.2009, 11:17
I'm getting the same error, but I'm running DT Lite 4.30.4.0027, the latest version i could find.

I just copy the Yasu.exe (v1.6.9040) to the daemon tools directory, and run it.

I tried with an older version of Yasu, and it will run, although the newer version is needed for what I'm playing.

Am I doing something stupid, or is there a problem?

bma626
11.02.2010, 22:33
I have the same problem; is there any known fix?