View Full Version : Little Help here.

07.08.2009, 19:50
Alright, I've, well, never encounted problems ever with Daemon Tools, it has always been well the only bloody thing I ever downloaded that never broke.
Thats a good four years of use, I think.

But I have one now. This didn't happen before.
Daemon Tools, upon installing, said I needed Windows 2000, with the STPD drivers that were installed. I was then told to turn off the Kernel Check.
Which....... is odd..... I only got THAT one message the one with the Kernel Check once, every other time trying to "run" Daemon it said it my OS needed to be Win 2000 with the STPD drivers I had installed (I don't remember the numbers, I do know they were exact) (I am running Vista SP2. Daemon did not say this--granted it was just a version down on the list--when I had installed it onto Vista SP1 before--just did a format recently)

So inspite of searching to turn off the Kernel Checker thingy I uninstalled Daemon Tools. But now, cannot reinstall, using any of the three Daemon Tools Lite files (same program, just different places d/led from)

Says Exactly:
Internal Setup Error
Error Code: 14
Contact Support

Any ideas here? I feel like I bought a five dollar program not ment to work on a windows PC >.<

Edit: I have read it could be my Spyware Doctor, which I find odd, at time of install of Daemon Previously, I already had Zone Alarm Extreme Security, and Spyware Doctor running full toot. Will see.

07.08.2009, 20:00
Please, check your security software settings. Some security soft (antiviruses, firewall, HIPS, etc.) can block SPTD driver work.
Disable your security software and reinstall DAEMON Toots with full SPTD deleting.

07.08.2009, 20:01
Okay, I've got security down for the moment, but the thread that pointed to a thread to remove SPTD was a dead linker.

Alright, SPTD.sys and thats it?

If so, still no go. All security is down, ZAES and Spyware Doctor (reboot done)
and all I wanted to do was use Daemon to install Sims 2 from my Image file backups

07.08.2009, 20:10
To remove SPTD you should do the next:

- Open Register Editor, navigate to HKEY_LOCAL_MACHINE\System\CurrentControlSet\Servic es\SPTD and change Start value to 4.
- Now do a reboot, navigate to this key again and change permissions on this node (key) - right click on the node, permissions and set Full Access to Everyone.
- Delete this key, do a reboot and install DAEMON Tools again.

What version of DAEMON Tools do you use?

07.08.2009, 20:32
I went to download the latest one, version 4.304? (thats what the exe says) I figured I would as the previous version, I think, 4.2? I don't remember (d/l file is missing O.o) was saying their was a update :)

Removing SPTD

07.08.2009, 20:55
oookay... SPTD was removed (had to forcibly remove it >.> which well worked)

Right now, got Daemon Installed, but... again...

This program requires at least Windows 2000 with SPTD 1.51 or higher.
Kernel debugger must be deactivated.

07.08.2009, 21:34
Try to install the latest SPTD version from DuplexSecure - Downloads (http://www.duplexsecure.com/en/downloads).

07.08.2009, 22:29
doesn't install. I can "disable SPTD" reboot, "install" reboot, and get the same issue.
I've repeated it enough that I'm bound to find my Alcohol 120% any time now as soon as the search finishes...

07.08.2009, 22:50
So why are you here if you don't need help? However if you decide to follow our advices and latest SPTD version doesn't fix your problem, you could try to disable kernel debugger. Run CMD as administrator and execute such command:

bcdedit /debug off

If you get any new errors, just reinstall DT.

Also you can contact our Support Team - http://www.disc-soft.com/sendmsg.

08.08.2009, 17:59
Rebooting so many times always makes me depressed. Especially when it worked before, so it also creates confusion. At the same time I'm trying to make it work, I'm wanting to know why theirs a problem in the first place, what difference is their between SP 1 and SP2? What difference is their? They're both the same. Both times Daemon was installed, Spyware Doctor, and Zone Alarm were installed, and running. oh and being tired does put a damper on it. I'll give debugger a shot. Hopefully that works...

08.08.2009, 18:29
Well... its not Daemon... Its something to do with SPTD now. Its not properly installing, and it seems I was never able to remove it O.o well it all deals with the registery, I know I can find my old heavy duty removers since this one I used didn't work

Thanks for your help non the less Sway :)

02.10.2009, 00:33
It is PC-Tools Spyware Doctor, got the same problem, disabled it, installed and works fine. The moment I reactivate Spware Doctor I get the "This program requires at least Windows 2000 with SPTD 1.6 or higher.
Kernel debugger must be deactivated."

Not sure what is messing it up in it, but I can disable, mount the discs and reactivate it for now.

02.10.2009, 06:26
gegegromme, thank you for information. This problem will be investigated.

02.10.2009, 20:23
I now found the process I need to stop and start to get it to work. The process is named PC Tools Security Service.

15.12.2009, 07:39
i little late but i had the same problems as above i have a solution.
uninstall the toolbar of za and deamon works nothing more nothing less:)