PDA

View Full Version : "Internal setup error. Error code: 14. Contact support." - can't install lite or pro



Necrowizard
09.08.2009, 15:47
Operating system: Windows Vista X64 - SP2
Security software: Kaspersky internet security 2010

Well, I'm trying to install Daemon tools...
I've tried Daemon tools lite, and Pro (trial) and both give me the same error: "Internal setup error. Error code: 14. Contact support."

I disabled kaspersky already, but that didn't help... and yes, I am running the setup file as administrator.

How can I fix this? I kinda need daemon tools.

Thanks

Blazkowicz
09.08.2009, 16:20
You also disabled Kaspersky's services?
Are you running any other security software?

Necrowizard
09.08.2009, 18:23
You also disabled Kaspersky's services?
Are you running any other security software?

Yes, after disabling kaspersky, and completely closing it, I check at services.msc and the kaspersky service is stopped too.

And no, I'm not running any other security software.

Blazkowicz
09.08.2009, 18:25
What is happening when you uninstall Kaspersky for testing purposes?
Also have you checked hash value of setup matching with the one on download site?

Necrowizard
09.08.2009, 19:43
What is happening when you uninstall Kaspersky for testing purposes?
Also have you checked hash value of setup matching with the one on download site?

Oke, just Uninstalled kaspersky -- the error still occurs.

And, just checked the hash value: 99102a9f5a2edd0ed322340a336d110a *daemon4304-lite.exe
So the setup is not corrupt

Blazkowicz
09.08.2009, 19:45
Try to install SPTD seperately (DuplexSecure (http://www.duplexsecure.com)).
Also you don't have any firewall like Comodo installed?

Blazkowicz
09.08.2009, 20:15
If installing manually also didn't help, please use the following form Send Message :: Disc-Soft.com (http://www.disc-soft.com/sendmsg)
and provide link to this thread there.

Necrowizard
09.08.2009, 20:27
If installing manually also didn't help, please use the following form Send Message :: Disc-Soft.com (http://www.disc-soft.com/sendmsg)
and provide link to this thread there.

Yea.. the manual install of SPTD went fine, but after rebooting and running the daemon-tools setup again, I got the same
"Internal setup error. Error code: 14. Contact support." error, right after the welcome screen after I press next.

Necrowizard
10.08.2009, 00:45
Try to install SPTD seperately (DuplexSecure (http://www.duplexsecure.com)).
Also you don't have any firewall like Comodo installed?

Oh btw, no, I dont have any firewall (kaspersky took care of that too)
Also, even my windows firewall, and windows defender are disabled...

Necrowizard
12.08.2009, 20:21
Hmm, I tried to install daemon tools in Safe-mode, that did work.

But when I went back to normal mode and tried to start daemon tools I got:

"This program requires at least Windows 2000 with SPTD 1.51 or higher. Kernel debugger must be deactivated."


BTW, Does this forum has a private message function or something? I want to contact an admin about an issue unrelated to this, but that does not seem to be possible... any e-mail contact address I can use maybe?

Blazkowicz
12.08.2009, 20:25
OK, that means something is actually blocking SPTD which isn't started in safe mode. Mostly a security software.
This forum has private messaging system, but available only to users with at least 20 posts.
You can leave a visitor message at some admin's profile regarding this issue.

Necrowizard
14.08.2009, 13:41
Ahh yes, I found out what the problem was...

It was the S3D service from IZ3D that conflicted.

If anyone else has the same problem, here's what I did:

Goto start - Run - msconfig
Click the services tab
Click on the manufacturer thing
Disable all services that aren't from Microsoft
Reboot


If the problem is gone, you can start enabling some services again, reboot again, and find out what the problem was

mkarja
07.09.2009, 19:20
Hi,

I just purchased the DAEMON Tools Pro Standard and when I tried to install it I got the same error than the title of this thread says.

I have Windows 7 64bit (build 7100) and F-Secure Technology Preview 2009 security suite.

The installation succeeded when I disabled all F-Secure services from msconfig. I can then use it also when the F-Secure services are disabled. When I enable the services I get the "This program requires at least Windows 2000 with SPTD 1.51 or higher. Kernel debugger must be deactivated." error message.

So it seems that Daemon tools don't like F-Secure or the other way around. The F-Secure is just a technology preview so the situation may change when the final product comes.

netwizzard
09.09.2009, 09:50
Ahh yes, I found out what the problem was...

It was the S3D service from IZ3D that conflicted.

If anyone else has the same problem, here's what I did:

Goto start - Run - msconfig
Click the services tab
Click on the manufacturer thing
Disable all services that aren't from Microsoft
Reboot


If the problem is gone, you can start enabling some services again, reboot again, and find out what the problem was


this works very fine with my win7 x64 too. thank you very much.....

greez wizz

eduardsv4
01.10.2009, 18:22
Ahh yes, I found out what the problem was...

It was the S3D service from IZ3D that conflicted.

If anyone else has the same problem, here's what I did:

Goto start - Run - msconfig
Click the services tab
Click on the manufacturer thing
Disable all services that aren't from Microsoft
Reboot


If the problem is gone, you can start enabling some services again, reboot again, and find out what the problem was

I go to start->Run->msconfig->services tab->i click on manufacturer-> and then i turn off S3D Service (win 32) and S3D Service (win 64) from iZ3D Inc. and that helps...than i can normally install deamon tools :)

peruch0
02.10.2009, 07:03
Incompatibility between Daemon Tools and Spyware Doctor from Google Pack

Error 14 at install or

This program requires at least Windows 2000 with SPDT 1.51 or higher. Kernel debugger must be deactivated.

Google Pack "Spyware Doctor" conflicts with Daemon Tools Lite
more specifically the windows service "PC Tools Security Service"

using msconfig.exe
Disable the windows service "PC Tools Security Service" or uninstall "Spyware Doctor" from Google Pack

rexus
14.11.2009, 14:04
Hello dear friends,

I had the same problem on Windows 7 64bit with F-secure internet security 2010.

I don't think it's a good ideaa to disable the services in msconfig, because this will cause the anti-virus solution not to work anymore, wich means you are not protected agains threats.

What i did was this:

Right-clik the f-secure icon in task-bar and unloaded f-secure allowing all trafic.

Then the installation was successfully without disableing the services.

c0dizzle
09.12.2009, 03:05
PC Tools Spyware Doctor was installed automatically with some google software I downloaded. I shut down that application entirely and then was able to proceed with the installation.

Cody

csvt_2004
28.07.2010, 18:37
Sorry to bring back an old thread, but I'm having the same issue in Windows 7, I had D-lite installed previously, now I can't get d-lite or Advanced to install. Installed SPTD x64 and rebooted, Only security software is Zone alarm & AVG. I get the code 14 when I go to install the software.

Blazkowicz
28.07.2010, 18:39
Uninstall ZoneAlarm toolbar.

RBN
29.07.2010, 16:50
Thanks man
its works awesome........ wid windows 7 64 bit now
Thanks again