PDA

View Full Version : Mounting perfectly but files won't work.



aug
16.08.2009, 17:10
OS: Windows XP Professional (Service Pack 3)
CPU: AMD Athlon 64 X2 Dual 3800+
RAM: 1gb

I've been using Alcohol120% for quite some time now and didn't have any problems with it. But a few days ago the files of an image I mounted wouldn't do anything when clicked on - no errors occured, all the files are there on the virtual drive, but there's simply nothing happening when you're executing them.

So I've tried using DTlite (v4.30.4.0027) and several different .iso images, but there's the exact same problem. Between the time Alcohol and DT worked no substantial changes have been made to the hardware and software. The only security software I'm running is AntiVir. I've tried the search function here but couldn't find anything similar. Do I need some additional program or what else might it be?

Blazkowicz
16.08.2009, 17:21
You told DT to mount them, but no drives are available in My Computer? If yes, please check DAEMON Tools Professional Help: No virtual drive in My Computer (http://daemonpro-help.com/?id=556)

aug
16.08.2009, 21:35
No, they're all available. The drives show perfectly and I can access them and any subfolders within them without any problems. Thing is, none of the files within them will do anything. They won't execute. I can double-click on any file of any filetype and nothing will happen. The mouse icon changes into that mouse/hourglass icon for a split-second, that's it.

Blazkowicz
16.08.2009, 21:43
Try to recreate at least one image from original disk. It is possible your images got corrupt.

aug
17.08.2009, 16:08
Just tried it with an image that worked perfectly just a few weeks ago. Doesn't work.

aug
19.08.2009, 17:04
It works again. Looks like it had something to do with some virus. Made a thorough cleanup, now everything's working alright. Thanks anyway!