PDA

View Full Version : Problems with DAEMON Tools Lite v4.30.4



SaintlyTurkey
21.08.2009, 11:42
Whenever I try to run DAEMON Tools Lite v4.30.4 for the first time, I get a little box with "Updating virtual devices" in it.

That soon disappears, and nothing else happens. Whenever I try and run it again, the box doesn't pop up again.

I'm not very computer savvy, so any help would be much appreciated.

Sway
21.08.2009, 11:52
Can you see DAEMON Tools icon on system tray?

http://www.daemon-help.com/user_interface_lite.html

SaintlyTurkey
21.08.2009, 14:00
Ah, nevermind. I found out you cant mount BIN files with lite.

Problem with the standard version though, I'm not getting the verification email. How long does it usually take to receive it?

Sway
21.08.2009, 14:20
Ah, nevermind. I found out you cant mount BIN files with lite.
Do you have .CUE file with the same name?

Problem with the standard version though, I'm not getting the verification email. How long does it usually take to receive it?
What verification email are you talking about?

SaintlyTurkey
21.08.2009, 14:29
Do you have .CUE file with the same name?

What verification email are you talking about?

For the DAEMON Tools Pro Standard Evaluation. Whilst installing it, it stops halfway asking for my email. It then says that I have to validate it with an email sent to me.

Sway
21.08.2009, 14:36
1. You should click "Validate" button. New account will be created for your email on Home :: Disc-Soft.com (http://www.disc-soft.com). An email with activation link will be sent to you.
2. When you get this email, you should click on activation link to validate your account.
3. After this you can continue DAEMON Tools Pro installation.

SaintlyTurkey
21.08.2009, 14:42
Thats the thing. I've been waiting for the email for little over four hours now. Is this normal?

Sway
21.08.2009, 16:57
I'll check this problem.