PDA

View Full Version : DT Lite will not launch at all?



Truhls23
24.08.2009, 00:02
Not sure if i had permission to post in the other guys thread as my post didnt show up so i decided to make this thread in case. Checked the FAQ for the forums doesnt say if i do/dont in this forum.


Check tray area.

I am having the same issue on Windows 7 build 7100.

I uninstalled an older version of DT and tried to install the newest version. Upon rebotting after the uninstalling and then going to install the new DT it doesnt ask for a reboot during install, but finishes installing fine. Then if i try to launch DT no Sys Tray pops up ( i have looked many times ) but DT is running in the processes, but it never actually launches the program and there is no failed to launch error, or any error for that matter.

I have used DT to run my old ISO's for years, and this is pretty much the first issue i have had with it and cant seem to find any answers anywhere.

Blazkowicz
24.08.2009, 06:40
Try to install SPTD 1.60 DuplexSecure (http://www.duplexsecure.com) first.

Truhls23
24.08.2009, 08:58
Try to install SPTD 1.60 DuplexSecure (http://www.duplexsecure.com) first.
I already did, im running 1.60 currently.

Copytrooper
24.08.2009, 16:25
Tried any of the hints in the linked article?
http://forum.daemon-tools.cc/f26/installed-daemon-tools-but-tray-icon-missing-disappeared-5379/

bobn
25.08.2009, 21:41
DT lite gives following error when trying to install in Windows 7 RC1 7100 and also in Windows XP.

daemon4303-lite.exe is not a valid Win32 aplication.

Blazkowicz
25.08.2009, 21:54
Redownload setup.
Also use latest version (4.30.4) and before installing that version, install SPTD 1.60.

bobn
25.08.2009, 22:08
DT lite gives following error when trying to install in Windows 7 RC1 7100 and also in Windows XP.

daemon4303-lite.exe is not a valid Win32 aplication.
I downloaded again and reinstalled, it gave warning that it is not compatable with Win 7, but ignored warning and installed OK.

bobn
25.08.2009, 22:11
Redownload setup.
Also use latest version (4.30.4) and before installing that version, install SPTD 1.60.
I did not find SPTD 1.60 But SPTD 1.58 seems to work now.

Sway
26.08.2009, 04:57
You can download SPTD 1.60 from DuplexSecure - Downloads (http://www.duplexsecure.com/en/downloads).