View Full Version : Can't install DAEMON Tools - sptd crash

25.08.2009, 13:48
Right after I install SPTD 1.60 I get this after reboot:

STOP 0x0000007E (0xC0000005,0xBA6EB472,0xBACC2F74,0xBACC2C70)

sptd.sys address BA6EB472 base at BA6A6000, datestamp 4A6CB8AC

Are there any registry keys besides HKLM\SYSTEM\CurrentControlSet\Services\sptd I should remove?

I've tried 4 times to install now, always the same error codes on the blue screen. I have removed all DAEMON Tools folders from programs files, I tried deleting sptd.sys, and I have removed the sptd services key. I don't have any new anti virus software installed (I use norton 360). I reinstall using SPTDinst-v160-x86.exe (crc32:27313363).

This is on my main desktop PC that has been working fine with DT for over a year. I had problems with Alcohol so I uninstalled it, then DAEMON Tools stopped working (gave an SPTD error at logon) so I reinstalled SPTD and now I have this problem.

p.s. It is also interesting that you cannot press ESC in safe mode to abort loading sptd.sys with this type of crash (crashes before the message appears).

28.08.2009, 01:48
I am having the same issue on my 32 bit windows 7 install. Also happens on 1.5. What OS are you running? x32 or x64?

28.08.2009, 06:06
Well I figured out that a conflict exists between HP 3D Drive Guard and the SPTD Driver.

28.08.2009, 09:33
Ok, thanks for the info. I guess next i will start to try older SPTD versions.

28.08.2009, 19:38
Could you please tell me if you also have HP 3D Drive Guard installed adn what OS/Config?

29.08.2009, 05:05
Did you have the exact same error codes and numbers that I had posted above?

I don't have any HP software installed. I'm using XP 32 bit with quad core intel, sata HD, and norton 360. I also was forced to use last known good config option at bootup because I couldn't get to the safe mode prompt to press escape to cancel loading DAEMON Tools.

I managed to kind of use a bypass way to install SPTD right now. It doesn't work for Alcohol still, but I have DAEMON Tools again installed and working.

There seems to be a problem with SPTD not being able to select my CurrentConfig registry branch. It erroneously picks a backup hive (ControlSet002, etc).

29.07.2010, 20:05
I have got the problem... first time booting in last good configuration helped, now it cycles in rebooting and BSOD.

No warnings, though :-(

29.07.2010, 22:06
Try to install SPTD 1.72 (www.duplexsecure.com/downloads).

02.08.2010, 18:22
The 1.7 x32 version says not an offical win 32 app.

02.08.2010, 20:34
Redownload setup.

09.08.2010, 23:00
Ok the x64 version now installs but the x32 version seems to still be corrupt. Note my HP laptop is x32. Running windows 7 enterprise. Also IE reports that the site is known to deliver viruses. Which I know is not ture. must be an evil plot but secruom....... ;)

Update it looks like IE may be the problem. IE seems to be protecting US from this evil site even though I say I want to continue.

09.08.2010, 23:10
I still get the BSOD with 1.72

10.08.2010, 08:18
If your OS is Windows 7 x32, you should install x32 version of SPTD.
Also try to follow this guide if you get BSOD - http://www.daemonpro-help.com/en/problems_and_solutions/registry_and_sptd_problems.html

16.08.2010, 01:32
I know I need the x32 version. I have 2 pcs x64 and x32 the x32 has a HD shock sensor that conflicts with spdt