PDA

View Full Version : Program only reads the E: drive.



PetRock
02.09.2009, 07:20
How and can I set daemon tools to drive E: OR get the program to read another drive?

Sway
02.09.2009, 08:51
1. Right click on DAEMON Tools Pro Agent (or DAEMON tools Lite if you use one) icon in system tray
2. Click 'Virtual CD/DVD ROM'
3. Select device
4. Click 'Set Device Parameters...'
5. Change drive letter via appropriate combo box

Mr.Pink
03.11.2011, 18:49
I tried this method however on the list there is no E drive available the list starts with F

Terramex
03.11.2011, 23:05
@Mr.Pink
In case you're getting a SecuROM error message asking to put the disc in drive X,
you need to disable your real optical drive(s) in Device Manager.

Qwynbleid
11.11.2011, 13:05
Also, if there is already an E drive then you will have to change the letter of the drive currently connected to E, toanother drive letter, to be able to change the virtual drive to letter E. That said, disabling your real optical drive(s) should work either way.