PDA

View Full Version : Would This Work?



Xec
12.09.2009, 00:19
I'm seeing many reports of SPTD 1.58 not working and deamon tools auto installing it.

So would installing DTools Lite v 4.30.4 (which installs SPTD 1.58) then clicking restart later after install completes. Disable SPTD in the registry with the Start value of 4 and then restart and install SPTD 1.6 64bit on top of the disabled 1.58?



OS Win7 64bit RTM

Blazkowicz
12.09.2009, 11:17
Just install SPTD 1.60 directly and then install DT Lite.

Xec
12.09.2009, 17:35
So It won't try and install 1.58 over 1.60?

Ok I'll try it out.

Xec
12.09.2009, 23:01
Ok so everything works and it didn't try to install 1.58 thanks!