PDA

View Full Version : DT 3.46 und Protect CD 5



AndreP
23.03.2004, 07:30
Die image geht immer noch nicht.
Getestet mit der Anstoß edition 03/04 nach Patch 1.5 (Protect CD 5.90)
Die orginale läuft natürlich einwandfrei,trotz Alcohol und DT.

Copytrooper
23.03.2004, 09:21
Alcohol ist blacklisted! Unbedingt deinstallieren! Und auch Alcoholer, falls installiert.

AndreP
23.03.2004, 11:17
Alles klar,danke
werd ich nachher nochmal probieren.
aber trotzdem die frage,wieso läuft denn dann die Orginale trotz Alcohol?
Alcoholer hab ich nicht drauf,braucht doch niemand :mrgreen:

AndreP
23.03.2004, 11:59
Sorry,funktioniert nicht.
Ich hab mit Tweak XP die Registry säubern lassen und nochmal selbst gesucht,so das sicher ist,das nix mehr von Alcohol drauf ist.
Allerdings gehe ich davon aus,das ihr das getestet habt,hast du denn irgend ne ahnung woran es noch liegen könnte.
Ich kann dir gerne meine Dxdiag oder MSinfo zukommen lassen.

shadow999
23.03.2004, 12:21
Sacred (Patch 1.3.0.8, Kopierschutz ist ProtectCD5) läßt sich leider ebenfalls nicht starten. Das Image ist in Ordnung, auf dem System ist außer Nero keine zusätzliche Software installiert, die geblacklisted sein könnte :(
Mit der Original-CD startet das Game einwandfrei...

Mosef
23.03.2004, 12:30
dann liegt es 100% an deinem Image!

ich hab auch Anstoss4 Edition 03/04 v1.5 drauf und zocke fröhlich mit meinem Image!

D-Tools: v3.46
BS: Win2k Prof

auch Sacred v1.0.3.8 (oder 1.3.0.8, wie man will ist das gleiche) funktioniert mit der Original-CD, also nichts blacklisted.

AndreP
23.03.2004, 13:01
@Mosef
Funktioniert bei mir jetzt auch,ich hatte in Alcohol bei dem Profil für Protect CD 5 die DPM auf hoch gestellt gehabt,vieleicht lags daran.

Copytrooper
23.03.2004, 13:06
ok, dann ist es ja erledigt :mrgreen:

aber trotzdem die frage,wieso läuft denn dann die Orginale trotz Alcohol?
ProtectCD5 führt einen exzessiven System und Registry Scan durch, wird etwas "unerwünschtes" gefunden, werden nur noch ATAPI Laufwerke akzeptiert - daher läuft das Spiel noch mit der original CD, aber nicht mehr vom Image.

AndreP
23.03.2004, 13:54
@Copytrooper
Alles klar,danke für die Info und nochmal sorry,das ich mist mit meiner image gemacht habe :)

shadow999
23.03.2004, 16:35
Offensichtlich waren bei mir die Überreste einer älteren Alcohol-Installation die Wurzel des Übels. Habe die Registry per Hand gecleant, nun funktioniert es :)
Sorry für den falschen "Alarm" ;)

Viper Zx
24.03.2004, 15:10
Nach dem Update von Sacred auf Version 1.5 wird DT wohl wieder geblackt.

http://www.planetsacred.gamigo.de/portal.php

http://www.brennmeister.com/forum/viewtopic.php?topic=82990&forum=6&start=140&158



P.s

Ich habe das Spiel nicht.


Tschau

Viper Zx

Copytrooper
24.03.2004, 16:08
Konnte beim ersten Schnelltest keine Probleme feststellen - bitte Userreports :idea:
Patch 1.5 ist allerdings als Beta klassifiziert!

AndreP
24.03.2004, 17:42
Patch 1.5 ist allerdings als Beta klassifiziert!
Der finale 1.5 soll laut Ascaron noch heute Abend kommen.

Copytrooper
24.03.2004, 17:48
Na, dann probier's man mal ;)

AndreP
24.03.2004, 18:03
Das sollte nur zu info sein,ich hab das Spiel doch gar nicht :wink:

Lumpi
25.03.2004, 15:31
Der Beta 1.5.1 läuft einwandfrei mit DT 3.46. :D

Copytrooper
25.03.2004, 15:50
Bleibt die heute oder morgen oder irgendwann erscheinende Final abzuwarten.

Mosef
25.03.2004, 16:44
final soll heute rauskommen...

Lumpi
25.03.2004, 16:52
final soll heute rauskommen...

Final ist wieder verschoben auf morgen. Heute kommt Beta 1.5.2. :mrgreen:

stransky12
25.03.2004, 19:37
Hi,

der Finalpatch 1.5.XXXXX kommt erst am Freitag.

Grüße

Okampa
27.03.2004, 01:47
Hallo erstmal,

bin neu hier. Ich habe jetzt alle probiert. Es gelingt mir einfach nicht das Spiel mit gemountetem Image zu starten. Sogar auf einem Rechner, wo irgedwelche Brenner- und Emulationssoftware (ausser DT346) noch nie installiert war.
Habe den Plex 708A, CD mit Alc eingelesen (8x, DPM mit 4x auf high) ohne Erfolg.

Welche Einstellungen muss ich da vornehmen, damit es klappt ?

Gruß

Okampa

Kanalradde
27.03.2004, 05:46
Morgen allerseits.

(Bei mir) Entwarnung:
Der finale 1.5er-Patch funktioniert einwandfrei mit DT. *ganzdollfreu*

Das Gegenteil hätte mich auch etwas gewundert. Dann hätte VOB doch etwas sehr schnell beim Updaten des Schutzes sein müssen.

@Okampa:
Alc muss runter. :(
Am besten auch noch die ganze Registry nach "Alcohol" durchsuchen und säubern.

Nimda
09.04.2004, 14:02
Nach was muss ich meine Registry alles durchsuchen??? Ich hab alle Einträge mit "alcohol" gelöscht. Sacred (V 1.5) geht trotzdem nicht mit DT emuliert. Das Image hab ich mit Alkohol 52% (von 120% ist vor 2 Monaten die Trial abgelaufen und ich will's nicht kaufen.)erstellt, als ProtectCD V5. Auf was muss ich noch alles achten?(Registry-Einträge, Einstellungen beim erstellen des Images, Einstellungen beim Emulieren et cetera)

Copytrooper
09.04.2004, 14:19
Einstellungen: ProtectCD V5 mit DPM Genauigkeit "hoch"
Emulieren: Beim Spielen vom Image: gar nix
Registry/Software: Alcohol, Alcoholer, ggf. CloneCD -> insb. HideATIP und CloneDrive, aber auch AnyDVD abschalten, falls installiert, und darauf achten, daß auch die Treiber der entsprechenden Programme entfernt wurden. Gleiches gilt übrigens für eventuelle Reste alter Daemon Tools Versionen!

Nimda
12.04.2004, 13:02
Danke. Jetzt klappt es. Zwar nicht immer auf anhieb, aber meistens schon beim 2. Versuch.(unmounten, neu mounten)
Irgendwo hab ich gelesen, man muss RMPS aktivieren, stimmt aber nicht. Geht ohne.