PDA

View Full Version : Mounting a iso files gives me a "Blank CD"



fuzij
18.09.2009, 08:38
when i mount a iso file ( i tryed 5 of them ) then it pops up with that window on the picture.
http://www.upload.ee/image/195891/untitled.bmp

daemon tools worked correctly about 1-2 months ago, haven't used since then.

Sway
18.09.2009, 14:49
Specify your DAEMON Tools and OS versions. Did you try to mount these image files on other PCs?

fuzij
18.09.2009, 15:05
Specify your DAEMON Tools and OS versions. Did you try to mount these image files on other PCs?


DT version - Daemon Tools Lite 4.30.4.0027
OS version - Windows XP Professional Version 2002 service pack 3

Yes, i did they worked

Sway
18.09.2009, 15:59
Try to install SPTD 1.60 (DuplexSecure - Downloads (http://www.duplexsecure.com/en/downloads)) and then reinstall DT.

fuzij
18.09.2009, 16:35
Try to install SPTD 1.60 (DuplexSecure - Downloads (http://www.duplexsecure.com/en/downloads)) and then reinstall DT.

now it doesn't show that "blank CD" , but when i mount the image then it doesn't do nothing :S

Sway
18.09.2009, 18:27
Check "Autostart" and "Automount" options.

fuzij
18.09.2009, 18:56
Check "Autostart" and "Automount" options.

i did still nothing happens. I went to my computer double-clicked on dvd drive ( I: ) the one dt created, and it gave me this error
http://www.upload.ee/image/196429/untitled.JPG

Copytrooper
18.09.2009, 21:45
Seems either the correct drivers are missing/not installed, and/or some filter driver interferes, so check these threads:
http://forum.daemon-tools.cc/f26/no-drive-letter-s-assigned-virtual-drive-s-virtual-drive-s-disappear-3701/
http://forum.daemon-tools.cc/f26/my-real-cdrom-dvdrom-drives-missing-440/

fuzij
18.09.2009, 23:29
Seems either the correct drivers are missing/not installed, and/or some filter driver interferes, so check these threads:
http://forum.daemon-tools.cc/f26/no-drive-letter-s-assigned-virtual-drive-s-virtual-drive-s-disappear-3701/
http://forum.daemon-tools.cc/f26/my-real-cdrom-dvdrom-drives-missing-440/


i dont fully understand the first one, and on the second one the microsoft link doesn't work :/

Copytrooper
19.09.2009, 15:10
MS knowledge base article works ok for me?
Regarding the first, what exactly do you see in device manager -> properties of the virtual device (should be in CD/DVD-ROM devices section)? Which drivers are installed (should be imapi.sys, cdrom.sys, storprop.dll and redbook.sys - and may be some other filter driver)?

Jakems7
02.10.2009, 21:57
I have been researching this issue for some time now. I have absolutely the same issue with DT not loading up any cds. Actually this isnt DTs fault. I think securom has something to do with this and of course some drivers or software that is preventing windows from reading the CD. I have tried finding securom and removing it, i guess i failed. I m really stuck now with any prog similar to DT(for example allcohol 120) not loading up CDs which i could previously load. Anyway with some ISO progs i can at least examine the cd for contents, but still i cant extract files or install the games. Seems something is blocking this. If someone out there who had the same issue or knows what he is talking bout plz help!!!

Jakems7
02.10.2009, 22:05
I have the same issue. I have done lots of research bout it. Its not DT that cant handle it. Its something to do with Windows updates, anti viruses, drivers or what not. If anyone can figure this out please help.