PDA

View Full Version : daemon won't install - help needed



gadafix
24.09.2009, 09:07
Hello,

I've tried installing Daemon Tools several times.
Setup always begins alright, I press "I Agree" for the license agreement and then I get "Internal Setup Error. Contact Support.".

Additional information:

- Also tried installing Alcohol 120% and failed similarly.
- My computer was infected with a virus and this problem started since. The thing is, I formatted my computer since, to get rid of the virus and that didn't help. Formatting did got rid of the virus but there seems to be some leftovers in the system.
- Google Chrome won't install either since that virus...

Hope you got some pinpoint solution to my problem. I really don't want to format it again.

Thanks,
Ofir

Sway
24.09.2009, 10:03
Do you have any security software?

gadafix
24.09.2009, 13:11
Symantec Endpoint Protection 11

Sway
24.09.2009, 13:56
1. Remove viruses from your PC if they are present.
2. Disable ALL security software.
3. Reinstall SPTD and DAEMON Tools.

gadafix
25.09.2009, 19:20
Hi,

I ran a full virus scan and my computer is clean.
Disabled all protection that I know of and the problem still remains.

Downloaded the latest SPTD (v.1.60) and it won't install it either.
I did manage to install Daemon in Safe Mode but when I come back to Normal mode, it prompts me this error message on startup:

"Initialization error 0. This program requires at least windows 2000 with SPTD 1.37 or higher. Kernel debugger must be deactivated."

..and then Daemon doesn't load.

p.s. - after installation at Safe Mode I tried to mount an .iso file. the virtual drive seemed to be mounted but no action was done.

Sway
25.09.2009, 22:20
Try to unistall all security software at all. If it doesn't work, do the next:
http://forum.daemon-tools.cc/f14/internal-setup-error-error-code-14-contact-support-cant-install-lite-pro-24834/index2.html#post117585

Note: Install DT in normal mode, not in safe mode.

gadafix
26.09.2009, 09:17
Followed instructions at that link.. Disabled ALL non microsoft services.. installed in normal mode and still no good.

I Appreciate all your help, thank you. I think it's down to formatting now.