PDA

View Full Version : Vista fails to boot after installation restart



Chad05
28.09.2009, 00:40
I installed Daemon Tools Lite, it asked me to restart and I did. Instead of rebooting it took me to a black screen asking me to update my firmware. After trying to update it, a new black screen said I had the right version. Underneath this message a command prompt window came up connect to a Q drive. I didn't really know what to do with this, so I tried to run in safe mode.

After restarting and holding F8 / control (2 different times) I got a Windows 98 Safe Screen with multiple options. The normal, safe mode, and Safe mode with command prompt all took me back to a command prompt connected to an A drive. I looked in the drive, there were mainly some system stuff that I didn't know how to run. I looked in the C drive and there were some recognizable folders, I tried to look in the folders and they were all picture documents and such. I'm a noob when it comes to command prompt, so I couldn't get very far. Does anyone know what is going on?

Sway
28.09.2009, 08:09
DAEMON Tools Professional Help: My system won't boot after installation of v4, or problems with SPTD.SYS (http://daemonpro-help.com/problems_and_solutions/system_wont_boot.html)

Gnice3d
10.12.2011, 21:09
Umm yeah? WTF is this nonsense about? Have a useless laptop now.... any solutions?

Blazkowicz
10.12.2011, 22:28
Registry and SPTD problems | DAEMON Pro Help (http://daemonpro-help.com/en/problems_and_solutions/registry_and_sptd_problems.html)