PDA

View Full Version : Daemoon tools Pro standard in Win 7 error



magmo7
28.09.2009, 08:57
Hi

I have just purchased Daemoon tools Pro standard to be able to use it in Windows 7 (final release and x64), the installation worked fine and I can use the application, but if I reboot and triy to start the application, I get an error telling me that Daemoon tools require at least Win 2000 with SPTD 1.60 or higher and that kernel debugging must be enabled.

If I then reinstall the application I can use DT again, but if I reboot I get the same error. I have tried to disable f-secure during the installation, but that does not help.

Can someone please advice on how to solve this anoying error.

Sway
28.09.2009, 09:23
Read this thread - http://forum.daemon-tools.cc/f14/incompatibility-between-daemon-tools-f-secure-internet-security-2010-a-24997/

magmo7
28.09.2009, 09:42
Thanks, I will give it a try