View Full Version : Unable to mount image. Unable to access image file.

28.09.2009, 10:18
Operating system: Windows Vista Ultimate 64-bit edition
Burning Software: Burned with unknown software
Anti Virus: Avast!
DAEMON Tools Version: Daemon Tools Lite (

While attempting to mount a .mdf over my network I experienced the following error... "Unable to mount image. Unable to access image file."

I tried to make a copy of this file to my desktop and I still get the same message. I then tried another .mdf, and it had the same error. I can mount .iso with no problem. Daemon Tools installed with no problems. Daemon Tools has full admin privileges. and the .mdf association is enabled.

If you can help it would be much appreciated.

28.09.2009, 10:58
Please create new images (e.g. with DAEMON Tools Pro or Alcohol) from your
original discs and check if those can't be mounted as well.

28.09.2009, 11:58
That didn't work either, I am still getting the same message sadly..

28.09.2009, 12:01
I found the disc and made a new copy of it (twice), burned one to a cd as a game cd (dosn't need Daemon Tools) and it works fine. The toher one i made as a .mdf and it still gave me the same message wile trying to mount it in Daemon.

28.09.2009, 21:45
Do you mount the .mds or the .mdf file? Actually the .mds file should be mounted.
On what kind of network share/drive/configuration are the images?

28.09.2009, 23:18
Sorry about the double post.. I got confused on the whole admin has to verify thing.

I'm mounting the .mdf file. This file has worked countless times on other computers/versions of Daemon Tools.. The file was on my server drive, this isn't the problem due to the fact that I can run .iso from the same drive.. When i copied the .mdf to my desktop it would not run and gave me the message. It almost has to be this version of Daemon Tools because I can start the file on my Windows XP Pro SP3 threw the network with a older version of Daemon Tools.

29.09.2009, 02:10
I found the older version of Daemon Tools I had on my other computer on the net and the .mdf plays in it. I'll just use this version for now. The version that works is 4.30.1 just for anyone that may run into this problem in teh future.