PDA

View Full Version : Cannot finish Daemon's/SPTD installation, ever



darkscythe69
08.10.2009, 02:42
I had alcohol 120% and daemons tools lite and pro installed on my PC when I downloaded a newer version of SPTD. When I was told I had to reboot, My windows couldn't boot, not even into safe mode. I had to type "sptd disable" on the recovery console after every attempt at re-installing SPTD.

I have tried deleting all the regkeys in .../currentkey/services/sptd etc, deleting sptd.sys in drivers folder. Right clicking your installer and clicking "unblock" etc. Is there a way to resolve this? I really like SPTD and the tools that use SPTD.

I still cannot finish an installation of SPTD, any suggestions?

Thanks in advance

Blazkowicz
08.10.2009, 07:07
Which SPTD version?

spider_bg
11.10.2009, 09:53
I have similar problem though I haven't installed anything related to SPTD. I think so... ;)

I run WinXP SP3 and was using DT 4.304 with SPTD 1.60. After using some, lets say, unknown program ;) I got BSOD. BSOD repeated on each startup and the only way to get rid of it was to disable SPTD. I deleted sptd.sys and all registry keys related to it. Also deleted mentioned program ;)

Installing new SPTD leads to the same problem. I also cannot uninstall DT (Uninstaller starts but that's all - There's no DT in add/remove program list but there are files and registry entries still).

I like your program so please provide some solution so I can use it again. ;)

Blazkowicz
11.10.2009, 10:08
And what unkown program was that?
Also you may leave a message to DuplexSecure (www.duplexsecure.com), author of SPTD.