PDA

View Full Version : Problems using virtual drive



Camster
11.10.2009, 15:18
Hi,

My laptop decided to die slowly so I am now using a 2yr old PC running tiny XP.

I had a few games I used to use on the laptop via virtual drives with DT. Decided to give them a go on the PC but had to download DT again. I have just installed DT Lite 4.30.4.0027.

Everything is working fine with it until I mount an image. As soon as the image is mounted I get nothing. No autostart and no icon through 'my computer'.

I've tried various images and they all have the same effect. Tried to download some older versions of DT but those links came with a '404' error.

I tried using an alternate game but that came with only the image to be run on a virtual drive (nothing to install at all) and even that doesn't work.

I've seen a couple of threads with similar problems but don't quite understand how to fix this.

Any ideas?

Thanks!

Blazkowicz
11.10.2009, 15:57
So you don't even see virtual drive in My Computer?
DAEMON Tools Professional Help: No virtual drive in My Computer (http://daemonpro-help.com/?id=556)
Did you try to recreate your image? You also may try to use it on a full XP and not a reduced one as tiny XP.