PDA

View Full Version : Virtual SCSI driver not detected



fraana
12.10.2009, 08:37
Hi all,
I just installed the DT Light 4.30.1 on my computer and cannot mount any immage. When I rightclick on the DT icon I receive "Virtual SCSI driver not detected" notification.

I have searched the forums and make following steps when trying to resolve the issue (without success so far):
- uninstall DT, remove stpd from registers
- install DT again

My notebook configuration is:
- WinXP Pro with SP2
- Intel Core2 Duo @2.00 GHz
- 2 GB RAM

I checked also the device manager - teh only yellow exclamation marks I see there are on "other devices" - PCI port and PCI controller.

Sway
12.10.2009, 08:55
Firstly install the latest DAEMON Tools version (4.30.4 for Lite, 4.35.0306 for Pro).

fraana
12.10.2009, 09:19
Firstly install the latest DAEMON Tools version (4.30.4 for Lite, 4.35.0306 for Pro).

Hi,
I updated to DT-lite 4.30.4 and now when I start DT, I receive a pop-up "Updating virtual drives" and than note "cannot load the adapter, Device problem 39" (translated from czech).

DT is than not loaded to systray.

Any idea?

Sway
12.10.2009, 09:29
1. Uninstall DT via Start menu -> All Programs -> DAEMON Tools Lite -> Uninstall menu item. Or remove DT Lite folder.
2. Download SPTD driver setup from DuplexSecure - Downloads (http://www.duplexsecure.com/en/downloads). Uninstall SPTD using downloaded file.
3. Restart your system.
4. Start regedit.exe (standard system registry editor) and delete "HKLM\System\CurrentControlSet\Services\sptd" key. Correct key's permissions if it's necessary (via key's right-click menu).
5. Restart your computer.
6. Install DT.

fraana
12.10.2009, 10:05
Done... still the same problem with the adapter.

Sway
12.10.2009, 10:14
Did you remove SPTD key completely?

fraana
12.10.2009, 10:26
Did you remove SPTD key completely?

Yes.... with all of the subfolders.

Sway
12.10.2009, 10:54
http://forum.daemon-tools.cc/f19/error-running-d-tools-winxp-16529/
http://forum.daemon-tools.cc/f19/%5B4-12-4%5D-unable-add-adapter-device-problem-39-a-21682/

fraana
12.10.2009, 11:36
http://forum.daemon-tools.cc/f19/error-running-d-tools-winxp-16529/
http://forum.daemon-tools.cc/f19/%5B4-12-4%5D-unable-add-adapter-device-problem-39-a-21682/

Yeah... this is it:

Cause
IBM Proventia eSecure or IBM Desktop security is running and blocking access to the device. It doesnt seem to matter if application security is turned off.

Solution
1. Right click on the Proventia icon in bottom right corner and select Stop Agent.
2. Start Daemon Tools
3. Right click on the Proventia icon and select Start Agent.