PDA

View Full Version : Unable to add adapter on Windows Server 2008 R2 x64



wtiger5
03.11.2009, 17:48
I've read all the posts on the Windows 7 installation problems and I still can't get DT working. I'm assuming that Server 2008 R2 and Windows 7 are similar enough that DT should work. I've had it working on Server 2008 x64, now I'm trying it on Server 2008 R2 x64 and I'm running into problems.

I've installed DTLite v4.35.5 with SPTD v1.62 x64. Daemon Tools installs just fine, but when I run the program for the first time, it tries to update virtual devices, but then comes back with an error that says "Unable to add adapter". I've done this 3 times now on a FRESH install of Server 2008 R2. There are no other programs installed. I have disabled the Windows firewall, and checked to make sure ACPI is enabled in the BIOS. I have also tried installing DTPro Advanced v4.35.0306, same error.

Here is my setup:

Windows Server 2008 R2 x64
HP Z800 workstation
Dual Xeon E5520
16GB DDR3 ECC
450GB SAS 15K


This is a pretty high-end system, and I'm hoping the hardware isn't getting in the way of DT creating its virtual devices. Has anyone been able to get DT working on Server 2008 R2? Could it be some kind of incompatibility with my hardware? Please help, I'm useless without DT!

Sway
03.11.2009, 19:35
Did you try to reinstall DT in this way (http://daemonpro-help.com/?id=548)?

wtiger5
03.11.2009, 20:13
Did you try to reinstall DT in this way (http://daemonpro-help.com/?id=548)?
Yes, I've tried that method a few times at first. But since I wasn't getting anywhere, and DT is the first program I ever install, I thought it best to simply start over again rather than just uninstalling. That's why I have reformatted and re-installed Windows 3 times now.

Each time I re-installed I tried a different tactic. The first time I reformatted, I installed DTLite v4.35.5 fresh. Then I reformatted again, this time I tried installing SPTD v1.62 first, then installing DT. When neither one of those worked, I reformatted again and tried installing DTPro Advanced. Each time I have gotten the same result.

Sway
03.11.2009, 22:41
DAEMON Tools Professional Help: No virtual drive in My Computer (http://daemonpro-help.com/en/problems_and_solutions/no_virtual_drive_in_my_computer.html)