PDA

View Full Version : Program needs windows 2000



YullyBear
11.11.2009, 11:06
Greetings,
I was installing the last Daemon tool lite version (DTLITE4355-0068.exe) on Windows 7, no problem with installation.
But when I tried to run DT I got this message (in French, translaation mine) "This program requires at least Windows 2000 with SPTD1.6 or higher. Debugger Kernel will be deactivated."
The program then shuts down. Could you help me run DT properly ?
Thank you
Best Regards
YullyBear

Sway
11.11.2009, 13:55
Uninstall DT. Open Register Editor (Start -> Run... -> regedit), navigate to

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Servic es\SPTD

and change Start value to 4.

Now reboot, navigate to this key again and change permissions on this key - right click on the key -> Permissions and set Full Access to Everyone .

Delete this key, reboor your PC and install Daemon Tools again.

Note: It is strongly recommended to disable all security software during installation SPTD/DT.

jeanhuang926
12.11.2009, 01:45
i understand that i need to uninstall DT first before doing anything to my registry, but i can't uninstall DT successfully, the progress bar always stops in the middle

Sway
12.11.2009, 08:05
Remove "DAEMON Tools Lite" folder with all contained files.

YullyBear
14.11.2009, 13:00
Thank you for your help. It worked well :D

Although I could not delete the key itself, I was able to delete all the subkeys, except 2 default subkey. Once all the subkey were deleted from directory key, and all subdirectories. The install was successfull.

gingerman28
13.01.2010, 13:58
I had exactly the same problem, unfortunately the "solution" didn't work, even deleting the keys... any ideas??