PDA

View Full Version : Updated DT Lite 4.35.5 gadget



Blazkowicz
21.11.2009, 09:52
In case you have any problems with the current gadget, please check with this new gadget:

http://forum.daemon-tools.cc/attachments/f19/814d1258719533-problem-sidebar-gadget-dtlite-zip

NZ_Wanderer
10.12.2009, 01:49
Just wondering, does this Gadget work if I am using DT Pro??

Reason for asking is that I added it to my computer that has DT Pro installed and I get "Gadget Initialisation error"

Blazkowicz
10.12.2009, 06:41
So far it is only working for DT Lite, but one for Pro is planned.

NZ_Wanderer
15.12.2009, 06:04
Many thanks for the reply, much appreciated :)

papperone
20.06.2010, 08:39
Hi, I installed DTLite few weeks ago and the Gadget was fully working (great tool!); 5 days ago, after a reboot, the gadget do not show up anymore and there's no way to bring it back. If I try to add it nothing happens :(
I already tried to uninstall and reinstall DTLite with no luck...
How can I solve the problem?

I'm using Vista Ultimate x64 with 4Gb of RAM.

BR

Sway
22.06.2010, 09:51
Specify your DTLite version.

BladeRy
11.07.2010, 23:59
I have the same problem. Rebuilt my PC few days ago, installed DT Lite 4.35.6.0091, got the sidebar gadget, worked great. Rebooted my PC after a few days, and no more gadget.
It is still in the gadget list, but dragging it on desktop does nothing.

Pls help, i loved this gadget.

OS is Win7 x64.

Paschar
13.07.2010, 18:50
v4.35.6, also tried the updated gadget and no change.

New win7 system, worked fine for a while, but just stopped. uninstall/reinstall doesn't help.

When gadget screen is up, all other gadgets can be activated by double clicking or dragging to desktop.

DTLite gadget will not however. Too bad, it was convenient lil app.

astaderini
01.08.2010, 10:26
Windows 7 Professional 32, DAEMON Tools lite 4.35.6.0091

At Windows startup, I get the script error 55:
'null' is null or is not an object (translated from italian version)

I click 'No' and the gadget starts normally.

Another error:
If I open RSS from gadget and I close it, I got this error:
Line: 121
Error: object required (necessario oggetto in Italian)

I use Kaspersky Internet Security 2011, but I uninstalled it and got same errors.

DDoZ
23.08.2010, 17:05
Windows 7 Professional 64, DAEMON Tools lite 4.35.6.0091

For now, on the desktop, with english OS everything fine.
On the notebook I've just updated from Home Premium to pro in italian ( alwais x64 ) and it works fine.
I'll edit this post if something doesn't work anymore.

Thank you DaemonTools Team, I couldn't live without your lite edition ^^ It's better then anything else.

Lunaticfixx
27.09.2010, 05:00
Win7 x64, DT Lite 4.35.6 ..Well, it started off giving me all kinds of headaches. After googling for a while, I finally gleaned enough information to try to install it by turning off all my antivirus stuff, and using 'Run as Administrator'.

So, it appears to have installed successfully, I'm looking at the Mount'N'Drive Manager, but the Gadget is playing like it's the phantom of the opera. Drag it to the desktop, nothing. Double-click it nothing.

From the responses I've read, it sounds like you guys are getting really sick of answering stupid questions, but these are issues you should probably look in to. How many people have considered paying for the pro version, but given up because they can't get the lite version installed?

Does anybody have any suggestions, or anything resembling a fix?

I'm almost scared to restart my computer, in case the whole thing stops working again. ^^

Anyway, the full version I'm using is DT Lite 4.35.6.0091 if that makes a difference.

I assume the gadget posted above is older than the one included? I haven't tried it yet. Won't try it until I get some feedback here. Thanks so much!

Blazkowicz
27.09.2010, 05:06
So do I get you right the gadget isn't displayed at all or just doesn't do anything?

Yes, above gadget is older as it was for 4.35.5 and now we have 4.35.6. Will unstick the topic.

Lunaticfixx
27.09.2010, 05:09
The gadget doesn't display at all.

Fresh Windows install. A couple of crashed out DT Lite installs, but it appears to have installed correctly now. ..antivirus progrmas are still turned off (Avast and Comodo) so they're not interfering.

I see the icon in the Gadget manager thingy, but it won't show up on the desktop.

Thanks for the quick response!

Blazkowicz
27.09.2010, 05:15
You aren't using Comodo Version 5? If so, goto into program -> Defense+ tab -> Defense+ Settings -> Check "Deactivate the Defense+ permanently (Requires a system restart" -> Reboot

Lunaticfixx
27.09.2010, 05:20
Well crap! Current version, Comodo Internet Security Premium, it says 5.0.162636.1135

It's still disabled, so I don't think that's the problem, but I'll permanently disable it, reboot and be back here in a few minutes. :)

Blazkowicz
27.09.2010, 05:21
That feature is loaded as a service and requires a reboot. Even when Comodo is disabled, that service is still running.
I'm not aware of any issues with Avast.

Lunaticfixx
27.09.2010, 05:29
Well, the service is permanently disabled, I rebooted, but still no gadget love. Any suggestions?

Thanks again for your quick responses, deeply appreciated! :D

Blazkowicz
27.09.2010, 05:31
Do you see any errors in Event Viewer?
EDIT: Other gadgets are working?
Also try the following:
Start -> regedit -> HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\Curr entVersion\Sidebar\Settings -> AllowElevatedProcess
Value: 1

AllowElevatedProcess is a DWORD which you probably have to create.
Then restart Sidebar or pc.

Another try would be:
Delete C:\Users\USERNAME\AppData\Local\Microsoft\Windows Sidebar\Settings.ini

Lunaticfixx
27.09.2010, 05:50
Good grief! What did they do to the event viewer?? Anyway, no, nothing related to DT Lite. The 4 issues I see re-occuring are:

Apparently there is some HP log file missing.
Wininit is concerned about custom dll files loading, wants me to check them.
WLAN is shutting itself off.
User Profile Service is getting stuck on boot and reloading itself, successfully.

One scary error about Hard Drive 2, but that's it.

Next?

Blazkowicz
27.09.2010, 05:53
Did you try the things I edited in my last posting?

Lunaticfixx
27.09.2010, 05:56
Nope, just saw that now, I will look at it and report back.

The warning about the disk error MAY be related to DT Lite, but according to Microsoft it's basically a useless Warning it throws up when it's buffering multiple devices.

Lunaticfixx
27.09.2010, 06:09
Yes, other gadgets are working just fine. There WERE a handful of gadgets in the online repository that didn't work for me, but I assume they were made for Vista or x86 or something. I have 5 gadgets up and running, none of them stock.

I don't have a Settings key (folder) there. I did find one listed under: HKEY_CURRENT_USER\Software\Microsoft\Windows\Curre ntVersion\Sidebar\Settings

Should I put it there or..?

Also, no Settings.ini file there, I found one under: C:\Users\Michelle\AppData\Local\Microsoft\Windows Sidebar

..either way, what did you want me to do with it?

Blazkowicz
27.09.2010, 06:17
First question is yes.
2nd backup settings.ini and delete -> reboot.

Lunaticfixx
27.09.2010, 07:26
Still doing the same thing. Oddly, every time I open the Gadget manager thing, it adds the GCPU gadget. Anyway, here is a copy of the newly created Settings.ini:


[Root]
SettingsVersion="00.00.00.02"

SidebarDockedPartsOrder=
ShowGalleryPrivacyStatementOnceComplete="true"
[Hashes]
C:\Users\Michelle\AppData\Local\Microsoft\Windows Sidebar\Gadgets\DT.gadget="%7BA11A7A40-22F8-3B9D-9499-5FC7A3811914%7D"
C:\Users\Michelle\AppData\Local\Microsoft\Windows Sidebar\Gadgets\GCPU.Gadget="%7B03954A9A-6F70-2F8E-96A0-76C77FFE24BC%7D"

Blazkowicz
27.09.2010, 14:35
Did you actually try to reinstall DT with the Gadget?