PDA

View Full Version : DTLite and astroburn



Coyote4955
24.11.2009, 05:56
Hi
i have DTLite v 4.35.5.0068 and
Astroburn version 1.1.0.0069

i opened DT Mount'n'Drive Manager and clicked the icon that says "Burn with Astroburn Lite" this gives me an error that Astroburn is not installed.

NOW, i read a post back in 07 Feb about this same thing and a response that DT does not yet support it and he should wait for current versions.

?? Are my versions not yet compatible? will they be?

Thanks

Sway
24.11.2009, 06:09
Did you try to reinstall Astroburn Lite? What is your OS?

Coyote4955
24.11.2009, 09:19
yes ive installed it twice, i have XP Home sp 3

Sway
24.11.2009, 10:33
Contact our Support Team - Send Message :: Disc-Soft.com (http://www.disc-soft.com/sendmsg/tech/)