PDA

View Full Version : Windows 7 destroyed after SPTD 1.62



Zipsco
27.11.2009, 12:38
Hi :)

I hope you guys can help. I use this great software daily and i've finally decided to go windows 7.

Basically I've installed Win7 from scratch, Windows 7 64 bit professional.

(Daemon Tools worked flawlessly on Windows XP 32 bit which I used before)

However its a student version from MSDN Academic Alliance.

What I mean when I say that Windows 7 is destroyed after install is that it permanently hangs, even with no processes to cause this. And this is just after installing the SPTD stand-alone without daemon tools, so maybe this isn't for you to help with?

However with daemon tools its the same scenario. Basically it takes like 10 minutes in the windows starting screen before seeing a desktop, and then I can't open any programs, the most i've done is open my computer after like 10 minutes.

Now I've had to reinstall windows (repairing or using restore doesn't work, it permanently hangs) several times, and its consistant, no software interleaves, only SPTD and BANG system gone.

- So please don't ask me to install SPTD and tell you what happens somewhere because after the installation I cannot navigate anything!

Terramex
27.11.2009, 14:09
So you are saying this also happens when installing SPTD on a fresh Win 7 without any other software/drivers installed ?

What hardware do you have ?
Are there any related errors in Windows Event Viewer ?

Zipsco
28.11.2009, 01:02
Hi Terramex, thanks for your reply.

I'm using:

Nforce 4 - 780i
C2Q 9550
Point of View GF 280 GTX
4 GB Crossair DDR2

Again, I can't do anything in the operating system after installation of the SPTD drivers. Don't even know what the event viewer is, but if it is inside windows, tough luck.

Yes, a completely fresh installation (not the first couple of times, but the next 3 yes fresh) without anything, even AV software.

Then I tried first with an updated motherboard driver before installing SPTD and without.

If you need more info to help, ill be glad to give it to you :) Just ask.

Im currently back on winXP (with daemon tools, thank god). But I guess it really isn't a viable solution for the future :P

Thanks again :) Hope we can find out whats wrong.

Terramex
28.11.2009, 13:41
Sorry for asking although you've mentioned "repair" and "restore" attempts:
Did you create a bootable ISO of your Digital River Win 7 installation files (Setup1.box, Setup2.box and Win7-P-Retail-en-us-x64.exe) as described here (http://www.mydigitallife.info/2009/10/23/how-to-create-and-make-bootable-windows-7-iso-from-exe-plus-setup1-box-and-setup2-box-files/) to make a clean installation, or did you always perform upgrade installations ?

P.S.: Please describe your issue also at Duplex Secure Support Forum (http://forum.duplexsecure.com/)