PDA

View Full Version : Cant remove Update KB914784



Rekque
05.12.2009, 14:49
Hi,

after using DT without of any problems for years I cant use it any more now.
Starting it always leads to this message:
Current SPTD installation cannot be validated by setup. It is recommended to disable SPTD service and run setup after reboot. Do you want to disable SPTD service now?
Well, i found out that the update KB914784 is responsable for that.
Removing it shouldnt be a problem...but it is.
In fact KB914784 just isnt there. Neither in the windows dircectoy nore in the software-list.

So, what to do?


P.S.: Sry for some mistakes, im from germany :rolleyes:

Blazkowicz
05.12.2009, 16:28
And when you try to reinstall SPTD from DuplexSecure (http://www.duplexsecure.com?)?
Also which OS and DT version are you running?

You can also post in German in our German forum area.

Rekque
05.12.2009, 17:00
Oh sorry, the message above is the one showing up if i try to reinstall SPTD.
But trying to do so always leads to this mesage again after reboot.

If I try to start DT, this one appears:
Initialization error 2.
This program requires at least Windows 2000 with SPTD 1.53 or higher.
Kernel debugger must be deactivated.

Im running Windows XP SP3 but I dont know which SPTD version im running. ^^
Its probably version 1.62 cause thats the last one i tried to install.

And im gonna try to solve my problem here in english. People seem to be nice here. ^^

Blazkowicz
05.12.2009, 19:06
Pleae try the steps from DAEMON Tools Professional Help: You must reboot after previous operation (http://daemonpro-help.com/problems_and_solutions/you_must_reboot.html)

Rekque
10.12.2009, 18:04
Ok, i tried to go through all these steps, but i failed. ^^

I cant enable any permissions in the sptd/cfg-key.
If I select the key, a message shows up saying "cfg key cant be opened", if I try to enable the permissions in order to be able to delete the whole key, it says "access denied".

What to do now? :frown:

Blazkowicz
10.12.2009, 23:45
It says there to reboot after setting Start value to 4.

Rekque
11.12.2009, 15:33
Seems like i forgot that last reboot.

Anyway I was able to delete the whole key now --> Reboot -> reinstallation of SPTD layer --> Reboot.

But the problem is still there, that damn "Current SPTD installation cannot be validated by setup"-message still shows up by checking correct sptd layer installation.

:confused::confused:

Blazkowicz
11.12.2009, 19:24
Are you running any security software?

Rekque
12.12.2009, 11:38
Yes im running F-Secure Anti-Virus 2010.

Blazkowicz
12.12.2009, 14:13
That may be the problem, try to deactivate it with all its services.
If not working, try to uninstall it for testing purposes and check if it is working now or not.

Meanwhile i will check the issue with F-Secure on my VMWare.

EDIT: Disable DeepGuard in F-Secure and it should work then.

Rekque
12.12.2009, 22:02
Yes, it works!

Thank you so much!

Blazkowicz
12.12.2009, 22:08
You are welcome.