PDA

View Full Version : Must have cd in cd drive



DeeGore
07.12.2009, 22:58
Hi, I made an image with daemon tools pro from a disk. I mounted the image (mds file) to the virtual drive, and installed the game. When I try to play the game from the virtual drive. it says I need the disk in the drive to play. It does work in the physical drive. I used the default options when making the image so maybe I am missing a step. The game is lords of the realm 2, about 15 years old. Thanks for any ideas.

Blazkowicz
07.12.2009, 23:55
It has most likely no protection, therefore try to set your virtual drive's drive letter to a lower one than your physical one.

DeeGore
08.12.2009, 00:41
thanks for the response. I changed the drive letter but still get the same result. I will try to remake the image and reinstall to see if that helps.

Terramex
08.12.2009, 01:14
Search for Sierra.ini and L2.ini (in game directory) and adjust the CDRomDrives/CDDrive entries to the DT drive letter.

DeeGore
08.12.2009, 05:29
Cool,thanks alot. This is what worked for me
Start > Run > sierra.ini
changed cdromdrive