View Full Version : Can't get past securom

10.12.2009, 09:34
I am using daemon tools lite 4.35 and yasu 1.6.904
I have created an iso image of my oblivion goty and fallout 3 using 8x speed. When I try running the image the error "please insert the orignal disc instead of a backup (1000)." message pops up. Anyone know whats wrong?

10.12.2009, 14:55
Your image is the problem. You need an image created with New SecuROM profile.

10.12.2009, 19:50
I'm not too sure what you mean by that, how do I make it with a securom profile?

10.12.2009, 23:45
DAEMON Tools Professional Help: Creation (http://daemonpro-help.com/general_use/work_with_image_files/create.html)

11.12.2009, 01:53
ok, I'll give that a try, btw is there a way you can do that with daemon tools lite?

11.12.2009, 06:38
No, not possible.

27.12.2009, 07:12
I have this same problem and I'm using the same game... I've tried copying my Fo3 as an .iso with Daemon tools pro Advanced edition and Securom tells me it won't run with Daemon, so I downloaded yasu v1.6.9040 and appropriately cloaked. However, it is still not working as it is read as a backup (1000).

So I saw the above post about making it a new securom file, so I did except now it still reads my cloaked .mds "new securom file" as a (error 1000) backup...

Any words of wisdom about my struggle?? I'm new to all of these tools so I'm not very familiar with what I'm trying to accomplish.

27.12.2009, 12:09
You should try different DPM speeds.

27.12.2009, 13:59
Please also have a look at this post (http://forum.daemon-tools.cc/f19/failing-disc-checks-22979/#post110811) ;)

27.12.2009, 15:13
You should try different DPM speeds.

I'm sorry for asking, but how would that keep SecuRom from reading Fo3 as a backup?
Would I have to change the reading speed as well? Or just the DPM?


28.12.2009, 12:49
Would I have to change the reading speed as well? Or just the DPM?
Just the DPM speed.
Most DVD drives can't make a proper data position measurement at every speed.
And if the DPM was too inaccurate you get SecuROM error 1000.
So try different DPM speed settings ...or follow the link i gave you in the post above yours ;)

27.01.2010, 18:13
Despite how nonsensical it sounds (especially to anyone who knows how computers are 'supposed' to work), it is true that just trying a bunch of times will eventually get past the SecuROM protection. At least, in my case I certainly didn't change anything in between the last unsuccessful attempt and the subsequent, successful launch of the Setup executable.

I am using YASU and DT-Lite - the latest versions freshly downloaded at time of this post...

Y.A.S.U v1.6.9040 (dated 31-03-2009)
Daemon Tools Lite v4.35.5 Build 0068 (30-10-2009)

The image I'm using is one I made myself, amateurishly, with Nero, without any special tweaking to deal with copy protection (I didn't realize there was any to worry about) - and the disc I used was DVD1 of Oblivion GOTY, bought new+legit from a store. At first I just had the image mounted with Nero Imagedrive, and although this was enough to satisfy the dvd-check when playing the game, most of the mounted disc (when browsed in explorer) wasn't accessible or useful (setup.exe just said not a valid windows application, nothing had icons, subfolders were inaccessible etc). Same when mounted with MagicDisc. When I burnt a copy of the image to DVD-RW for use on another comp (easier than wrestling with >4GB filesize ceiling on my USB drive) everything showed up their icons correctly and I assume it was all in working order. When mounting the image with this latest DT-Lite the disc is properly accessible also.

Probably more detail than anyone needs in that last paragraph, but I'm just pointing out that the quality of the disc image doesn't seem very important, so you should be able to get any downloaded image working similarly to how I got my legit-but-noobily-created one to install ;)

I first tried running the setup.exe from the MagicDisc-mounted image, and got error 1000 (don't use a backup disc).

I burnt the image to a physical dvd, deactivated both my virtualisation services (Nero Imagedrive's driver and MagicDisc's emulation) and tried from the disc - same error (1000).

After half an hour of googling and reading forum posts, I installed my shiny new DTLite and YASU, then I ran DT first, mounted the image then ran YASU and hit Cloak. Tried running setup, same error (1000). Threw coffee at assistant, yelling that I asked for decaf (I really didn't, just working off my frustration. And no, I don't really have an assistant).

I read the destructions for YASU and see that I should have run it before loading the image in DT. I try this... error 1000. -_-

Had a look at DTLite's settings, found the tickbox for "SecuROM", ticked it and repeated the YASU+Mount in DT+Cloak process, still error 1000...

Getting desparate at this point, I went to the properties of Setup.exe and set it into Compatibility Mode for Win2000 - of course that was no help: got error 1000 again, then turned compatibility mode back off. Sat there clicking through my folders of mods and things for a few seconds, trying to think of what else to try. I ran the Setup.exe again, this time with the intent of noting the EXACT error message so I could google it, and whaddya know, it WORKED :D

I seriously doubt that the compatibility mode fiddling actually had any effect - it's just one of those things I try since it worked for me on something once :P So essentially I ran the setup program 3 times with the correct settings and the third time it worked.

Once again I realize the verbosity of this post is largely unnecessary, but I know how frustrating this problem can be, and I'd personally be very skeptical of any 'solution' that said to "just keep trying until it works"... but in this case it's correct - blame SecuROM's sh1tty coding for being inconsistent I guess!

Now my main problem is that I only copied the first disc, and the official patches won't touch a GOTY install - doh! ;)

Good luck getting it working - it is one of the few games worth spending time and money on... though user-created mods make it worth at least 5-25x more in entertainment value. :)

EDIT: This is on Windows XP by the way.