View Full Version : Astroburn 1.1.0 Doesn't Run Verifying

13.12.2009, 16:03

When burning an ISO and setting option Verify, the program doesn't run verifying process so that a user gets into infinite waiting that never ends... Is it a common bug or just an occasional accident?

Thanks in advance.

13.12.2009, 16:18
Could you post the log please, thank you.

14.12.2009, 10:56
Where can I find it? Event Logger seems to have no records related to Astroburn...

14.12.2009, 20:25
During the burn you see a log talking about e. g. file format etc.
Right click there and copy its content and paste it here.

You also tried another ISO and/or another blank media?
This image is a CD, DVD, HD DVD or Blu-ray?
The used blank media is which format exactly (CD-R, CD-RW etc.) and from which vendor was that one.

15.12.2009, 19:31
Sorry for not describing all the circumstances initially...

I'm running Windows 7, Astroburn 1.1.0 Lite, CD ISO-image, Verbatim CD-R media 700Mb 52x. I haven't tried another image nor media.

I guess there's no log in Lite version... can't find it... and afraid I've deleted the image already... Though I still have the burnt CD (despite the "freezed" app I managed to burn CD correctly :) ).

15.12.2009, 21:01
Yep, just checked, Lite has no Log (i mixed version Info with normal AB, sorry).

Please try another image - you may also try to create an image of that burned CD and then burn it again on a CD-RW.

17.12.2009, 18:23
Yeah, I tried CD-RW as you wrote. I made an ISO with DAEMON and burnt it onto CD-RW. The image was burnt and verified sucessfully! Probably it was the strange image resulted in freezing the app then, or it really depended on R/RW type (unlikely), or I just had evil day to come )) Thank you, anyway.

19.12.2009, 16:51
Aaaah! It happened again. This time it was Verbatim DVD+R 16x and a set of files to be burnt (not image). The same thing! I couldn't await for starting Verify process and therefore finishing burning...

19.12.2009, 17:01
Please wait for next version, it should have some improvements in Verifying.

19.12.2009, 17:03
One more thing... Even pressing Cancel button doesn't help. The label "Cancelling" appears, but has no effect... Closing the app through Task Manager works, but the process Astroburn.exe still remains in memory, and I can't even kill this process nor restart my computer! I have to press Reset button on my system unit... Last time it was the same... Writer is NEC_DVD_RW_ND-3520AW 3.04

19.12.2009, 17:04
Okay, thank you! Looking forward to it :)

19.12.2009, 17:05
BTW is this a notebook drive as i can't see it on amazon?

19.12.2009, 17:19
No, NEC DVD-RW ND-3520AW is not a notebook drive. I have a tower unit. It's rather old drive. I bought it in 2004, but until now I haven't got such kind of troubles. Maybe it's of new OS...

06.01.2010, 13:48
Again. But this time I didn't set option Verify. It just freezed at finalizing process, I guess. Burning comes to 100% and here we are again. I can't stop it, I have to reboot the PC...

I've never encountered such kind of troubles. To say more, I haven't got ANY troubles with my drive since the day I bought it (2004). I used to exploit Nero 6 when I run WinXp. No problems. But when I set up Win7 I had to refuse Nero 6 due to its incompatibility.

I'm going to be very upset with Astroburn (( Am I the only one who's getting this? Have the app ever been tested with Win7? I don't understand why this happens at all... How can it depend on another apps installed? Why is there looped code in it? I pressed Cancel button, it didn't stop. What's it waiting for? I've put 2,5 KB file and I've been waiting for finalizing it for 50 minutes!!! I can't kill the process. I'm just going crazy...

BTW I'm having an assumption all this occurs when burning at maximum allowed disc speed. I seem to remember burning like this every time I freezed.