PDA

View Full Version : yasu help needed, can't find it anywer'



StonedRaider2
14.12.2009, 19:04
This is a question about yasu. It seems as a version 2+ has been released but I can't seem to find it anywhere for windows xp.

I want to play GTR Evolution without having to use my dvd. I used to play it without problem but I had to reinstall windows and initially reinstall all the software.

After this new installation I can't seem to get to run GTR withoug the DVD by using YASU 1.5...

Does anyone have an url where I can get the latest version of yasu to play GTR Evolution once again ?

Blazkowicz
14.12.2009, 19:40
And which error do you get of SecuROM?

StonedRaider2
16.12.2009, 15:36
sry 4 my late reply, I wasn't aware that my post was approved :/

Uum the error messages are (in Dutch) different. But the most common one is :

conflict with emulation software accured. See http://www.securerom.com/message.asp?m=emu&c=25000&l=nl for more details.

And then there is another one that states:

A needed security component cannot be activated. This program can't be executed (5023).

It's strange shit I tell you that. This all used to work like a charm but since I had to repair windows xp home it went awol.

Blazkowicz
16.12.2009, 16:08
Are you sure it is error 25000? Site can't be found and only emu leaves to 'X-OOM' Game Clone of the original disc.

Security module means either a blacklisted yasu or you maybe used some monitor tool, try to reboot.

StonedRaider2
16.12.2009, 16:09
sry, my bad
SecuROM (http://www.securom.com/message.asp?m=emu&c=2500&l=nl)

Blazkowicz
16.12.2009, 16:25
Try YASU 1.6 (http://forum.daemon-tools.cc/f40/yasu-1-6-9040-released-23591/).

StonedRaider2
16.12.2009, 17:12
error:

conflict with emulation sof......

The same as before, so no luck :(

I don't want to bother you too much with my shit though, it's not a biggy although I know my dvd is gonna brake eventually. Maybe I ought to reinstall the game cos my registry might have been modified (negatively)...