View Full Version : Windows 7 BSOD while trying to installing STPD 1.62

16.12.2009, 16:19
Ok I tried installing dt lite on my 32 bit laptop. After installing sptd 1.58 I got a blue screen on reboot. So i boot to last known good config and installed sptd 1.6 still get a blue screen. The laptop model is an hp nc2400 and dt has always worked great under vista on the same machine. Before the DT install I had no problems with windows. Any ideas?

First of all, I don't use any anti-virus programs and I'm using HP Pavilion dv3 laptop and upgraded to Windows 7 from Vista.

I was using Daemon well with Vista and had my OS upgraded to Windows 7. After that, I got message about Kernel debugger. So I searched through forum and tried few things ( disabling debugger in cmd, regedit, etc). As nothing worked I formatted my laptop and installed Vista and upgraded to Windows 7 without doing anything.

Things got even worse.
When I reboot my laptop after I installed SPTD through Daemon or directly, bluescreen appears and I have to use recovery manager to go back. I have tried different things too many times and now I am exhausted.. I think my situation is similiar to z3razerviper's. Is it because of HP program? or could you fix it sooner or later?

16.12.2009, 17:04
Please check for a minidump (c:\windows\minidump), it could help to verify it.

16.12.2009, 18:41
I don't know why but C:\Windows\Minidump doesn't exist even though I checked to write small memory dump(128kb).

I don't know whether this will help but I'll write here what my bluescreen says.

Technical information:
*** STOP: 0x0000007E (0xC0000005, 0x833EF445, 0x80786794, 0x80786370)

Since I can't find minidump, what about logs in 'event viewer'? There are some logs related to sptd as follow.

<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
- <System>
<Provider Name="sptd" />
<EventID Qualifiers="49156">4</EventID>
<TimeCreated SystemTime="2009-12-16T17:19:06.523208800Z" />
<Security />
- <EventData>
<Data />
<Binary>000000000100000000000000040004C0EF0000000000000000 000000000000000000000000000000</Binary>

16.12.2009, 19:48
This may indicate kernel debugging is active, try the following please:

go to start menu
type in "cmd"
open it by right-clicking and choosing "Run as adminstrator"
write: bcdedit -debug off
press enter
and reboot

17.12.2009, 01:11
As I mentioned, I did disable kernel debugger before.
Anyway, I did it again and nothing changed. Same error code..ahhhh
Guess there's no more solution for me as for now...?

19.12.2010, 22:29
Same problem here with HP Pavilion dv5 laptop and fresh install of windows 7 pro 32bit. BSOD after rebooting.
The only option is to use the recovery manager to roll back to previous restore point.
No way to install daemon tools for the time being.