View Full Version : New SecuROM Image with LG GH20NS10

04.01.2010, 19:00
Dear colleagues,

today i got my LG GH20NS10 and connected it with a
SATA2USB cabel to my notebook.
Win XP requested nor drivers and the drive seems to work fine.

I described the image i want to copy in this thread:

After installing the new DT Pro Adv (v4.35.0308) testversion, i tried
to create a new SecuROM Image (New Image -> New SecuROM Image), but the the form is inactive.
It seems to be possioble to create a .iso file. but that is not what i want ;)

Any help would be highly appreciated.


04.01.2010, 19:08
Form is inactive?
Could you please post a screenshot, thank you.

04.01.2010, 20:36
Hi Blazkowicz,

thanks for your answer!
The screenshot is here
RapidShare: 1-CLICK Web hosting - Easy Filehosting (http://rapidshare.com/files/330360824/screenshot.jpg.html)
(i use the german version)

in the mean time i did a firmwareupdate from EL00 to EL01.
No change still the same problem.

I hope the problem is not my USB to SATA connection i use...://
Wiretek International Investment LTD (http://www.wiretek.com.cn/jp/prodshow.asp?ProdId=508)

Thanks for your time!


04.01.2010, 20:52
Try to switch to Imagebibliothek (Image Catalog) and select MDS/MDF or MDX.

04.01.2010, 22:10
Hi again,

i did that and it created a SecuROM Image (.mds+.mdf).

But after i mounted the image the same SecuROM message:
"Please insert the original disc instead of a backup (1000)"

Any ideas left?

Thanks again!


04.01.2010, 22:31
Try different DPM speeds.

05.01.2010, 16:48
I created several images with different DPM speeds.
Sometimes the images are working fine!!!!

Hurray Hurray :)))))))

Sometimes i still get that SecuROM 1000-message.
I do not understand why sometimes it works, sometimes not.
Strange thing... Has that anything to do with CPU load?

Thanks a lot!


05.01.2010, 17:13
Yes, it also depends on CPU load.