View Full Version : Windows 7 Gadeget dont start.

11.01.2010, 03:23
I'm using Windows 7 64x and the DAEMON Tools Lite (downloaded 3-4/1 2010) and i have to manually add the DAEMON Tools Gadget after each reboot.

I dont get eny errors.

11.01.2010, 10:26
Try to install updated gadget - http://forum.daemon-tools.cc/f19/updated-dt-lite-4-35-5-gadget-25590/

12.01.2010, 08:37
Still dont autostart.

15.01.2010, 09:38
Do you have similar problems with other gadgets? Do you use any software that could block Windows Sidebar (e.g. Kaspersky Antivirus)?

15.01.2010, 10:12
No i'm using the clock the one thats meathure the prosessor and the one that u can check ex dollar or euro.

And i'm using AVG antivirus

15.01.2010, 11:24
Unable to reproduce on Windows 7 x64. Do you use official release version of Windows 7?

19.04.2010, 20:17
I have the same issue, also with the updated gadget.
I'm running retail 64bit Windows 7. I can install the gadget, but next time I log on, the gadget is gone and needs to be reinstalled from the desktop's Gadgets contextmenu.
Also, trying to change the skin is useless. After selecting a different skin and clicking OK, it just reverts to the first one (the blue one) instantly.
Now I notice that the options of the updated gadget are missing, and the pictograms on the bottom of the gadget disappear as well.

I presume it's some kind of authorization issue. It's a blemish on an otherwise perfect (and free) tool.

Processor: Intel Core i7 920
Memory: 6 Gb
OS: Windows 7 Ultimate x64, activated and legit (genuine)

19.04.2010, 20:31
Is this DT Lite or DT Pro Gadget?
UAC is activated?
Which language in DT are you using?

19.04.2010, 20:38
Hey :)
I'm using DT Lite,
Language is English,
I guess UAC is activated if that's User Authentication Control is meant. I configured 4 accounts on my box. This user has admin rights, but that may not be enough.
Windows version is english as well.

see below how the gadget looks after I click on a tab.
seems it's loading html in the bottom part.


19.04.2010, 21:30
Yes, UAC means that.
Please try what is happening when you disable UAC completely and testing for a few days.

19.04.2010, 22:16

I turned off UAC copmpletely (slider all the way down) and rebooted the computer.
It made no difference at all.
Still no gadget after boot, need to add it manually every time.
Still no skin-change
Also, not mentioned before, when clicking the SLOTS tab, there's a mismatched line-out of the disabled elements in the lower part of the window

I fail to see how running several days without UAC would change the behaviour of the DT Gadget, so I am returning UAC to the default (one notch down from the top) and only use the gadget if I feel the urge. I can use the taskbar icon just as easily. As the name says, it's just a gadget: nice to have but not essential.
thanks for looking into it anyway.


19.04.2010, 22:29
You can turn UAC on again, was only a test.
Any security software installed?

19.04.2010, 23:12
Yes of course, I like being well protected (considering my browsing habits :))

I have Panda Global Protection 3.01.00 installed, and no thanks, I know what you are going to suggest and try it without Firewall and AntiVirus, but I'm not doing that :)


20.04.2010, 06:30
You could disable your network connection for several minutes and deactivate your security software if you wish to help us fix your problem. But it's only suggestion :)

20.04.2010, 15:44
Either it is a Win 7 x64 issue with Panda or else Panda isn't responsible for the error.
No problem on Win 7 N x86.

20.04.2010, 19:02

I disabled Panda for a while, and it made no difference.
No skin change, strange boxes in the dialog windows, and disappears at reboot.

Unless there's a debug option on the gadget, there's nothing more I can do.

Thanks for your patience,
I will be using the taksbar icon and forget about the gadget.


20.04.2010, 20:12
On my laptop, with Windows 7 home edition (x86), with the same Panda suite installed, and the same version of DT Lite, it's working just fine.
Maybe there's something rotten in my registry on the desktop.

03.10.2010, 15:05
Running Win7 X64 4GB RAM, MS Security Essentials, Comodo firewall, and sidebar gadget would not start automatically or manually. This all started after a MS update.
I turned UAC to lowest setting and restarted OS... gagdet shows up and seems to work correctly. Reset UAC to normal setting (One click from top) and restart system again...gadget shows again and seems to work correctly. Second restart and everything is good.