View Full Version : Startup error

19.01.2010, 01:54
I have tried several times installing Lite onto my computer, it installs fine, but when I try to run it it updates the virtual drive and then closes. After the first attempt to run it it doesn't respond at all, I click the icon and my computer mouse changes to the loading icon, but nothing happens. I'm running windows 7 professional, and have avg free security (but that doesn't react to it I think), and when I installed the trial version of pro it worked fine. My trial period expired and I have lots of backed up disks I need access to... So I tried reinstalling Lite and same problem, it updates the drive, closes then won't respond. Help?

19.01.2010, 06:20
Can you see DAEMON Tools Lite icon in the system tray?

19.01.2010, 20:36
I am using Windows 7 as well and AVG Free anti-virus. I do not see Daemon Tools Lite in my system tray. BTW I am having the same issues as the above post.

19.01.2010, 20:50
Same problem for me.
I have Windows 7 Ultimate, 64bit.
Downloaded latest version of daemon lite:
DAEMON Tools Lite v4.35.5 (with SPTD 1.62)

When I try to run the program, nothing happens. (only for 1 sec my cursor change to loading)

Could this be a bug of the latest version?

19.01.2010, 22:26
Check Task Manager for DTLite.exe.

20.01.2010, 05:04
I checked for DTLite.exe and it does not show up. Is it possible that my AVG Virus protection is preventing it from showing? If so, how can I disable it to allow DT access?

20.01.2010, 11:26
Problem solved for me. The program does start up, only it does not show a window :D.
As in Windows 7 you cannot see all the taskbar icons i have to click on the "arrow" to see that the daemon lite is working :rolleyes:.

I'm not sure this simple solution is the solution for others.

20.01.2010, 22:08
I checked the system tray, and there is still not an icon for Lite. I am beginning to wonder if there is a possibility that my AVG is blocking it from installing correctly, or it might be a bug in the downloaded file. Please see above posts for the details of my OS.

26.03.2010, 16:53
Exactly the same thing.. aldo my compuer does start woring loudly for some time,but after that nothing happens.daemon tools cant start

26.03.2010, 17:11
Describe your problem more detailed. Specify DT version

26.03.2010, 17:24
Checked task manager,i have DTlite i proceses but not in aplications

26.03.2010, 17:41
DTLite shouldn't be shown in Applications.