View Full Version : DT has encountered a problem and needs to close.

25.01.2010, 20:44
I got past error 14, and then discovered that I needed to uninstall Zone Alarm. I was then able to install and open DTpro, and get to the console window.

When I try to make a virtual disk or make an image, however, it tells me that a problem has occurred and it needs to close.

I'm running windows XP home with Avast and Windows firewall on an Acer netbook (the reason for the whole idea of a virtual cd player) running at 1.6 Ghz with 1G memory. Have Office Pro and Works, Firefox, Starcraft. I'd like to run Starcraft Broodwar without hauling a CD player along.

I've been looking in the forum but can't find anything. Any suggestions?


25.01.2010, 21:36
Which DT Pro version?

25.01.2010, 23:02
Of course your problem needs to be solved (does it happen with all media ?), but regarding StarCraft - BroodWar:
The CD check isn't present anymore since Patch 1.15.2.

Patch 1.15.2 für StarCraft: Brood War

Feature Changes:
StarCraft and StarCraft: BroodWar no longer require the CD while playing the game. To play without the CD, please follow the following instructions:

Windows Users:
- Make sure you have "Hide extensions for known types" unchecked under Explorer Folder Options.
- If you own only StarCraft, copy "INSTALL.EXE" from the StarCraft CD to your StarCraft folder and rename it to "StarCraft.mpq".
- If you own StarCraft: Brood War, copy "INSTALL.EXE" from the StarCraft: Brood War CD to your StarCraft folder and rename it to "BroodWar.mpq".

25.01.2010, 23:13
Yes, I realize that this sounds like the long way around, and if there were any other thing I could think of, I'd do it.

I have tried everything on Blizzard, reading slowly and doing each step, turning off security systems and everything I can think of, to get Broodwar or Starcraft to run without a cd, both on my netbook and regular computer, to no avail. I don't know if it's because I'm using PC format, or what, but it still asks for a cd no matter what I do. Friends of mine have tried it too, and haven't been able to get it to work. I've read everything google will regurgitate about it.

But that aside, I'd like the product I bought - DAEMON - to work. I can imagine lots of times when I'll be out on the road with my netbook, and wishing I could use a cd or play a dvd.

Any clues to what might be wrong I'd appreciate.

Which DT Pro version?

DT version 4.35.308.131

25.01.2010, 23:18
Also in which file is it crashing?
Which language is selected in DT Pro?
You also may check ProcDump (http://forum.daemon-tools.cc/f47/astroburn-lite-crashes-25971/#post122844). Replace AstroburnLite.exe with DTPro.exe.

25.01.2010, 23:35
When I try to make a virtual disk...Do you mean virtual disk or virtual drive ?

Just to avoid any misunderstanding:
the error occurs with all kind of media, not just with Broodwar ?

26.01.2010, 01:18
Language is English. There isn't a file that's crashing on. I can't make a virtual scsi or ide drive. I can't make a cd image. All actions result in the same: the idiot message saying DTpro has encountered a problem and needs to close... hopes it hasn't caused me any inconvenience or something. Now idiot message hits earlier, at the beginning boot up logo for DTpro.

No information about which file is causing problems. Will try Blazkowicz's suggestions tomorrow morning and report back, thanks. Will check if there's any other info here also.

Also like Blazkowicz's quote, a variation of my favorite: "It's impossible to make things foolproof because fools are so ingenious." Haven't been able to find out who said that - maybe lots of people.