View Full Version : winxp sp1 bluescreen after mounting (listed as known bug)

20.12.2002, 09:53
my problem seems to resemble the listed known problem:

- System lockup after image is mounted and accessed or after reboot with
'Automount' option enabled. This appears to happen only on some systems if

this happens only after SP1. dtools works perfectly prior to applying sp1

But oddly enough I can still mount the first cue file that i mounted prior to the first reboot after dtools installation. mounting any other images causes bluescreen now except that one. bins are network mapped and i have tried disabling options and disabling number of drives and re-enabling without success. also tried the recommended reinstallation of ide controller driver. but since sp1 replaces atapi.sys, ide.sys and other files, there is no easy way to resort to original unpatched files. Is there a documented instruction to restore the old ide controller files or a fix to dtools to work with the sp1's patched files?

this is a great tool regardless of the recent problems i've been suffering. congrats goes to developer!