PDA

View Full Version : Windows 7: No longer demount or mount?



onomastikon
07.02.2010, 12:54
Hello all, and thank you for making this program and site excellent.

I have the latest version of DT:Lite installed on my Windows 7 machine. (Did not upgrade, the laptop was always W7). It installed without a problem.
The program also runs well, as far as I can tell; the problem is making any changes to it.
Since I am technologically TOTALLY incapabale, I can only try to describe as best as possible what the situation is:
- Before my machine was stolen, I had an older version of DT on my Vista machine, and one could access the program via the little icon in the Vista toolbar, bottom-right. The current version of DT:L does not seem to have that. Instead:
- When I installed DT:L, there was a "mini-application" in the form of a small GUI, open as a window; this mini-application worked well and I was able to use it to mount and demount images.
- However, I disabled it somehow; I do not know how. I know I wanted to, because I did not want to have this window open all the time. Also, I did not wish for the images that I had mounted be visible to all users of the computer; I wanted to be able to have it be empty by default and mount the image I want manually; additionally, I wanted the applet to be visible only on demand.
- Now, however, I cannot access the program. By double-clicking its icon, nothing happens. I can (manually) mount the last image I had mounted, and that is nice, but I cannot mount a different image.

Can anybody tell me how I can rectify the situation?
Thank you

Blazkowicz
07.02.2010, 14:43
http://forum.daemon-tools.cc/f26/installed-daemon-tools-but-tray-icon-missing-disappeared-5379/

onomastikon
07.02.2010, 18:36
Thank you. I didnt realize DT:L had an icon for the icon tray in its latest version.

The site to which you linked was about Windows XP, not Windows 7, but that shouldn't make a difference? While I was able to understand about 25% of the information on that thread to which you linked, I was not able to understand enough to work out a solution. As in your signature, I am, sadly, the new and improved idiot who has no knowledge of what CMD means.

Thanks anyhow for your time

onomastikon
28.02.2010, 19:54
Right, just curious, since I really am not computer savvy and actually have spent the last couple of weeks trying unsuccessfully to figure this out, can anyone give me some help please? I would dearly like to run DT Lite under Windows 7, but have the problems listed above. Thank you.

onomastikon
15.03.2010, 20:26
Hmn, it's been another month and still no reply, although my post was viewed more than 1,500 times. What's wrong?

Again, I DID read that terribly lengthy thread to which Mr. B. linked, and although I only understood about 20% of it, I tried all the suggestions I did understand. The "main problem", IIUC, listed in that thread does not seem to be mine, since I do have other taskbar icons, and logging off etc. as suggested in that thread have no effect, it is only DT I can no longer access.

Can anyone please help? This is Windows 7 Home Premium, and I cannot access DT, although I can always mount the last (and only) image I was ever able to mount (first time running) by accessing DT in the Windows 7 icon I had pasted to the Windows 7 key and selecting from the drop-down list (containing only 1 item) the last image (the only image).

Any one of you 1,500 viewers? Thank you

Copytrooper
16.03.2010, 19:47
Please post the Daemon Tools registry start key (should be in HKEY_CURRENT_USER\Software\Microsoft\Windows\Curre ntVersion\Run).

onomastikon
17.03.2010, 16:32
Hello and thank you. I spent about 15 minutes looking for that document without any luck. Can you give me a name for which I can search? Also, I am running WIndows 7 in German, and am not sure where I can find the appropriate folders, there is certainly none that look similar. I tried under Progsx86 and User/My Name, but found nothing. Perhaps via a search of the local hard drive? Thank you.

Blazkowicz
17.03.2010, 16:53
It is in registry (start -> run -> regedit)

onomastikon
17.03.2010, 22:21
It is in registry (start -> run -> regedit)

Thank you. I do not understand how to access this. When I hit start (windows key?) I see no option for "run". I am sorry if this is something everyone else understands, but maybe there are other people like me out there from whom this is new. Is this in the control panel? What *exactly* must I do?
Thank you

Blazkowicz
18.03.2010, 06:22
Then press windows key and R and run will open up.

C0ldf1re
18.03.2010, 13:25
That windows run option was hard for me too at first.

Not sure every n00b appreciates an expert's sig saying "Make something idiot proof, but then they just make a better idiot". :)

karel51
24.03.2010, 16:42
Then press windows key and R and run will open up.

or press Windows start button, type run or regedit into the search box, and go from there.