PDA

View Full Version : blank media error at burn point



doublejdog
07.02.2010, 17:00
I have just purchased astroburn 2.0 and have a LG GGW-H20L multi-drive. I tried a disk copy and astroburn would read/create the image file but when i insert the blank DVD to copy it says incorrect media, please insert the proper one. I tried 2 differnt kinds of blank dvd's and get the same problem. Can anyone help?

Blazkowicz
07.02.2010, 17:13
What kind of disc is this (the image of)?
You also have tried other images?

doublejdog
07.02.2010, 17:24
it's of a game (backing up one I own), haven't tried any other images yet.

i tried nero and it worked fine..

Blazkowicz
07.02.2010, 17:39
Which game is it (especially which protection is it using)?
Also AB is not designed to backup/burn protected games.

Also sometimes image is bigger than a normal disk (especially Tages) and so image burning isn't working.

doublejdog
07.02.2010, 17:50
the title is "darkest of days"

Blazkowicz
07.02.2010, 18:08
OK, it is Steam Protected and therefore no special sectors (like for Tages) included.
I see it by googling it is bigger than a normal blank DVD media (4,6 GB). Did you insert a blank double-layer dvd?

doublejdog
07.02.2010, 18:16
i didn't try a dual layer disk. i did get it to copy using nero with a standard dvd +r.