PDA

View Full Version : DAEMON Tools Pro Driver Error: 3



tomasson93
28.02.2010, 14:27
When I want to add a virtual SCSI device I get the following error: DAEMON Tools Pro Driver Error: 3.

I have looked on the web but I couldn't find any solutions to this problem. Please tell me what to do.

Thank you.

Blazkowicz
28.02.2010, 14:30
Is there an exclamation mark in device manager?
Any error in event viewer?

EDIT: You also can try to uninstall DT and then after a reboot to reinstall it.

tomasson93
28.02.2010, 14:48
Is there an exclamation mark in device manager?
Any error in event viewer?

EDIT: You also can try to uninstall DT and then after a reboot to reinstall it.

If by device manager you mean the mount n drive manager then there is no exclamation mark there.

I don't know what you mean with event viewer? How do I open that one?

I'll now try to uninstall and the reinstall. Thx

Blazkowicz
28.02.2010, 14:51
Both are parts of Windows.

Also ensure you are using latest Windows updates and latest DT.

tomasson93
28.02.2010, 15:03
Both are parts of Windows.

Also ensure you are using latest Windows updates and latest DT.

I may know what the problem is. Daemon tools says the 'device' it created is E:\. While actually, it created the F:\; the e:\ is my real cd/dvd-station.
How can I change that?

Blazkowicz
28.02.2010, 15:40
DAEMON Tools Lite Help: Virtual Devices' Configuration (http://www.daemon-help.com/general_use_lite/work_with_devices_lite/configure_virtual_devices_lite.html)

tomasson93
28.02.2010, 15:47
DAEMON Tools Lite Help: Virtual Devices' Configuration (http://www.daemon-help.com/general_use_lite/work_with_devices_lite/configure_virtual_devices_lite.html)

That won't work because I have no virtual devices yet. I still have to 'make' one. It could be that I still have the F:/ because I have uninstalled Daemon tools earlier.

But is there another way to make Daemon Tools select the F:/ and not the E:/?

Thx a lot

Blazkowicz
28.02.2010, 15:50
Windows is doing drive letter assignment.
You may use Disk Management (Control Panel -> Administrative Tools -> Computer Management) to change drive letter of your physical one (E:).

If you haven't created one yet, you should first find out what F: really is (e. g. from another virtual drive software).
And if it is a left over, you may delete it in Device Manager.

tomasson93
28.02.2010, 16:30
Windows is doing drive letter assignment.
You may use Disk Management (Control Panel -> Administrative Tools -> Computer Management) to change drive letter of your physical one (E:).

If you haven't created one yet, you should first find out what F: really is (e. g. from another virtual drive software).
And if it is a left over, you may delete it in Device Manager.

Did all of that and all of the things you suggested. However, it still doesn't work and still says: "DAEMON Tools Pro Driver Error: 3".

Still thanks for your help. I know this is a bit unthoughtful to ask, but are there any programs on the web similar to DAEMON Tools, so I can try that?

Thx 4 all the help.

Blazkowicz
28.02.2010, 16:35
You haven't answered the questions regarding Event viewer and Device Manager yet.

Take also a look at http://forum.daemon-tools.cc/f19/daemon-tools-pro-drive-error-1-a-22852/

tomasson93
28.02.2010, 16:37
You haven't answered the questions regarding Event viewer and Device Manager yet.

Take also a look at http://forum.daemon-tools.cc/f19/daemon-tools-pro-drive-error-1-a-22852/

Have already looked on that post, but also didn't work. By the way, sorry I forgot to answer those questions. No exclamation mark in Device Manager and no errors in Event Viewer...

I'm now downloading virtual cd (program like DAEMON Tools). Sorry for that, I like Daemon Tools a lot, but it just doesn't work on my laptop.

Thx for all the effort.

nacsesz
30.01.2011, 19:04
Hey there, I had the same problem like you and I fixed it very easily...right click on the daemon tools icon in the taskbar (next ti the clock) and go to preferences-> advanced-> and disable Advanced Simulation. That's it, well for me it was, after this worked perfectly and the error message disappeared :)

saatie
04.02.2015, 13:55
Hey there, I had the same problem like you and I fixed it very easily...right click on the daemon tools icon in the taskbar (next ti the clock) and go to preferences-> advanced-> and disable Advanced Simulation. That's it, well for me it was, after this worked perfectly and the error message disappeared :)

i hve the same problem but i cannot find the advanced preferences on daemon tools...