PDA

View Full Version : Daemon Toolbar won't install properly



u_have_no_idea428
28.02.2010, 16:25
Ive uninstalled and reinstalled the toolbar serval times. The toolbar shows up but I dont have access to the Mount n Drive Manager. I aslo can't see the icon in the tray but I dont seem to have a problem with disappering icons, as all the rest of my icons always show up. Another indicator that the toolbar has not installed properly is when I click on the Daemon icon from the toolbar it takes me to the Daemon website which tells me that I dont have access to the toolbar becuase its not installed. Im operating on Windows 7 and run Internet Explorer.

Thanks for any help

Blazkowicz
28.02.2010, 16:31
Install DT Lite.

u_have_no_idea428
28.02.2010, 16:34
DT Lite is the one ive been installing and uninstalling. This is also the first toolbar of Daemon Tools ive had, so its becuase of a conflict with an earlier version.

Blazkowicz
28.02.2010, 16:43
OK, so latest DT Lite 4.35.5.
You also tried to install Toolbar manually from Addons :: DAEMON-Tools.cc (http://www.daemon-tools.cc/eng/addons) ?

u_have_no_idea428
28.02.2010, 16:48
No I haven't, i'll try that! Thanks

Nicklma
01.03.2010, 18:40
Sorta new to using tools like this and i can't install it. when i try to it just refreshed the page, nothing changes as far as i can see. not really sure where i am going wrong. I am running Vista, so i don't know if thats going to be a problem or not

Sway
01.03.2010, 21:18
Please describe your problem more detailed, post screenshots.
Do you get any error messages?